<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/156460" />
<meta property="og:title" content="Former Huntington Blizzard Player Finalist for  NHL Coach o the Year" />
<meta property="og:url" content="http://www.huntingtonnews.net/156460" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="/sites/all/modules/wb/transparent.gif" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Former Huntington Blizzard Player Finalist for  NHL Coach o the Year | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_68e49d4f0e6e34d8aadaa978bf436a7e.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?4" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-156460 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf active-trail"><a href="/sports" title="Sports">Sports</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/156433">Shooting Victim&#039;s Girlfriend, Dad Counter Police Perspective on Shooting Incident </a></li>
<li><a href="/156407">UPDATED ONLY IN HUNTINGTON... Unlicensed Halfway House Operating on Tenth Avenue</a></li>
<li><a href="/156422">Suspect&#039;s Injuries not Life Threatening  after Officer Involved Shooting; Arrested for Battery on Police Officer </a></li>
<li><a href="/156408">BREAKING: Officer Involved Shooting Confirmed by Interim Chief</a></li>
<li><a href="/155300">Avengers Infinity Opens April 27</a></li>
<li><a href="/156406">Spring Paving Listing Has Been Announced</a></li>
<li><a href="/156415">Attorney General Morrisey, NRA Join Forces To Protect W.Va. Schools</a></li>
<li class="last"><a href="/156410">REAL LIFE:  Man Defecates in Yard, Police Called; Monkey Can&#039;t Sue for (c) Infringement </a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/156460" class="active">Former Huntington Blizzard Player Finalist for  NHL Coach o the Year</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Former Huntington Blizzard Player Finalist for  NHL Coach o the Year</h1><div class="mininode mininode-156460 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/156460?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Wednesday, April 25, 2018 - 20:34</span>
            
              <span class="updated">Updated 45 min ago</span>
                </div>
    <div class="body-teaser"><p class="first">Jared Bednar, a former stand out Huntington Blizzard player, has been named one of three finalists for  the NHL' Coach of the Year. He took the Colorado Avalanche from a last place finish to the Stanley Cup playoffs this year as their head coach. </div><!--teaser--><div class="body-remainder"></p>
<p>The team lost to the Nashville Predators 4 games to 2 in the first round of the playoffs.</p>
<p>Bednar married a Huntington woman while with the Blizzard.</p>
<p class="last"> </p></div><ul class="wb-service-links"><li class="facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;t=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/facebook.png" alt="Share on Facebook." title="Share on Facebook." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;title=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/google.png" alt="Bookmark this post on Google." title="Bookmark this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;title=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year&amp;summary=%3Cp%3EJared+Bednar%2C+a+former+stand+out+Huntington+Blizzard+player%2C+has+been+named+one+of+three+finalists+for%C2%A0+the+NHL%27+Coach+of+the+Year.+He+took+the+Colorado+Avalanche+from+a+last+place+finish+to+the+Stanley+Cup+playoffs+this+year+as+their+head+coach.%C2%A0&amp;source=Huntington+News"><img src="/sites/all/modules/ppe/service_links/images/linkedin.png" alt="Publish this post to LinkedIn" title="Publish this post to LinkedIn" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="newsvine"><a href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;h=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/newsvine.png" alt="Submit this post on newsvine.com." title="Submit this post on newsvine.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;title=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/stumbleit.png" alt="Thumb this up at StumbleUpon" title="Thumb this up at StumbleUpon" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="twitter"><a href="http://twitter.com/home/?status=http%3A%2F%2Fwww.huntingtonnews.net%2F156460+--+Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/twitter.png" alt="Share this on Twitter" title="Share this on Twitter" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;t=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/yahoo.png" alt="Bookmark this post on Yahoo." title="Bookmark this post on Yahoo." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google_buzz"><a href="http://www.google.com/buzz/post?url=http%3A%2F%2Fwww.huntingtonnews.net%2F156460"><img src="/sites/all/modules/ppe/service_links/images/google_buzz.png" alt="Buzz this post on Google." title="Buzz this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="technorati"><a href="http://technorati.com/search/http%3A%2F%2Fwww.huntingtonnews.net%2F156460"><img src="/sites/all/modules/ppe/service_links/images/technorati.png" alt="Search Technorati for links to this post." title="Search Technorati for links to this post." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="myspace"><a href="http://www.myspace.com/index.cfm?fuseaction=postto&amp;t=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year&amp;u=http%3A%2F%2Fwww.huntingtonnews.net%2F156460"><img src="/sites/all/modules/ppe/service_links/images/myspace.png" alt="Share on MySpace." title="Share on MySpace." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="reddit last"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F156460&amp;title=Former+Huntington+Blizzard+Player+Finalist+for++NHL+Coach+o+the+Year"><img src="/sites/all/modules/ppe/service_links/images/reddit.png" alt="Submit this post on reddit.com." title="Submit this post on reddit.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
</ul><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.huntingtonnews.net/156460" data-text="Former Huntington Blizzard Player Finalist for  NHL Coach o the Year">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://www.huntingtonnews.net/156460 send="true" layout="standard" show_faces="true" action="like" font="arial" colorscheme="light" width="450" height="80"></fb:like><div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_shortname = 'huntingtonnewsnet';
var disqus_identifier = '156460';
var disqus_title = 'Former Huntington Blizzard Player Finalist for  NHL Coach o the Year';
var disqus_url = 'http://www.huntingtonnews.net/156460';
var disqus_developer = '1';
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a><img src="/__counter__?mnid=156460&t=1524709544" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-25269" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-495"><a href="http://huntingtonsymphony.org/" title="" target=_blank><img src="/sites/default/files/n64/2016_holiday_kick_off_concert.jpg" alt="" title="" width="160" height="203" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Publishing software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
