<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/163408" />
<meta property="og:title" content="MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win" />
<meta property="og:url" content="http://www.huntingtonnews.net/163408" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/0211.jpg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_56e26ca587f97d58d754ecbeabf7381e.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?4" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-163408 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf active-trail"><a href="/sports" title="Sports">Sports</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/163384">Edward Jones financial advisors establish Ted Jones Memorial Scholarship</a></li>
<li><a href="/163391">Huntington Council Approves City&#039;s Largest Budget Estimate</a></li>
<li><a href="/163364">President Trump&#039;s Statement on Released Mueller Findings: No Collusion Found on Russian Interference with Trump Campaign</a></li>
<li><a href="/163383">Defendant Who Exploited Opioid Addictions of Young Women Convicted of Crimes Related to Drug Trafficking and Prostitution</a></li>
<li><a href="/22981">Fieldhouse Coming Down</a></li>
<li><a href="/163360">Weekly White House Opioids Roundup</a></li>
<li><a href="/14342">Marshall Beats ECU in OT Thanks to &quot;The Catch&quot;</a></li>
<li class="last"><a href="/163312">Activists in Portsmouth ask that Nuke Waste not be on Piketon Site;  Plutonium Missing?</a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/163408" class="active">MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win</h1><div class="mininode mininode-163408 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/163408?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Wednesday, March 27, 2019 - 02:31</span>
            
              <span class="updated">Updated 1 hour ago</span>
                    <span class="authors"><a href="/28660" title="More about Special to HNN Provided by Herd Zone">Special to HNN Provided by Herd Zone</a></span>
          </div>
    <div class="wb-imagefield wb-imagefield-left wb-imagefield-with-caption" style="width: 360px"><div class="wb-imagefield-border wb-imagefield-border-5"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/w350/n64/0211.jpg" alt="MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win" title="MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win"  class="imagecache imagecache-w350" width="350" height="259" /><div class="wb-imagefield-caption" style="width: 350px; "><div class="wb-imagefield-info">Rick Haye Herd Zone</div></div></div></div><div class="body-teaser"><p class="first"><strong>By <a href="https://herdzone.com/staff.aspx?staff=237" rel="smarttag" rev="237">Chuck McGill</a></strong></p>
<p><strong>HerdZone.com</strong></p>
<p><strong>HUNTINGTON, W.Va.</strong> – The 2018-19 season has been one full of offensive records, but Tuesday night's CIT game at the Henderson Center belonged to the Marshall defense.</div><!--teaser--><div class="body-remainder"></p>
<p><a href="https://herdzone.com/roster.aspx?rp_id=4632" rel="smarttag" rev="4632">Jarrod West</a>, a sophomore guard from Clarksburg, West Virginia, recorded three steals to become the school's single season record-holder with 76. <a href="https://herdzone.com/roster.aspx?rp_id=4628" rel="smarttag" rev="4628">Jon Elmore</a>, the Thundering Herd's guard who has made breaking records seem routine, had five steals for the second consecutive game. <a href="https://herdzone.com/roster.aspx?rp_id=4633" rel="smarttag" rev="4633">Jannson Williams</a>, a sophomore forward, swatted four shots to move into fourth place on the program's single season blocked shots list with 66.</p>
<p>Overall, the Marshall men's basketball team scored 15 points off turnovers in a 17-point win, defeating visiting Presbyterian, 83-66, to advance to next week's CIT semifinals. The CIT stands for CollegeInsiders.com Tournament, which this season features 26 teams.</p>
<p>"I thought we clamped down in the second half," MU coach <a href="https://herdzone.com/coaches.aspx?rc=267" rel="smarttag" rev="267">Dan D'Antoni</a> said. "We got the usual good stuff out of our better players. We want to keep advancing and moving forward."</p>
<p>The win is Marshall's eighth in nine games, and moves the Herd to next Tuesday's semifinal, also at the Henderson Center. The opponent has yet to be determined.</p>
<p>When that game tips, Marshall's players will be able to add to a season of impressive defensive numbers. This Herd team ranks in the top three in school history in blocked shots and steals. West's record of 76 steals breaks the mark held by two players: Sidney Coles in 1995-96; and Jeff Guthrie in 1984-85.</p>
<p>Elmore now has 64 steals this season and fellow senior guard <a href="https://herdzone.com/roster.aspx?rp_id=4627" rel="smarttag" rev="4627">C.J. Burks</a> has 62. Prior to this season, only three players – Coles (twice), Guthrie and Tyrone Phillips – had ever eclipsed 60 steals in a single season. West, Elmore and Burks have all done it within the same season.</p>
<p>"When we wanted to lock them down, we locked them down," D'Antoni said.</p>
<p>The Herd (21-14) had 10 steals and forced 15 turnovers, turning a tight game into a runaway win. Marshall held a 1-point advantage, 57-56, with 10:44 left. The Herd outscored the Blue Hose 26-10 the rest of the way.</p>
<p>"I thought we had great energy," Elmore said. "Defensively, we really locked down in the second half and limited them and took them out of what they wanted to do."</p>
<p>Presbyterian entered Tuesday's contest among the best 3-point shooting teams in Division I. The Blue Hose ranked No. 7 in 3-pointers made and No. 6 in attempts, but struggled on 10-for-33 shooting (30.3 percent).</p>
<p>"They didn't shoot the ball well, and that shows you that we played good defense because that's a good shooting ball club," D'Antoni said.</p>
<p>Burks led the way with 20 points, eight assists and five rebounds. The assists tie a career high. Elmore had 16 points and seven rebounds. Senior guard <a href="https://herdzone.com/roster.aspx?rp_id=4631" rel="smarttag" rev="4631">Rondale Watson</a> added 12 points, and sophomore forward <a href="https://herdzone.com/roster.aspx?rp_id=4629" rel="smarttag" rev="4629">Darius George</a> added 10.</p>
<p>Presbyterian shot 32.4 percent from the field and 26.3 percent from beyond the arc in the second half.</p>
<p>"I thought we anticipated really well," Elmore said. "We played good 1-on-1 defense. They tried to go small on us and it's hard to go small on us because we're small anyways. That kind of played into our hands and we locked in defensively. We communicated really well on switches and jumped a lot of passing lanes. Anytime we play with energy like that and focus, I think we're pretty good on defense."</p>
<p><strong>Game notes:</strong></p>
<p>Tuesday's date – March 26 – is the latest in the season a Marshall men's basketball team has ever played a game.</p>
<p>Elmore, who is already the Conference USA career leader in points and assists, is also the league's all-time leader in 3-pointers made. Elmore connected on a pair of early 3-pointers to move past Charlotte's Jobey Thomas, who had 346 3-pointers at Charlotte from 1999 to 2002.</p>
<p>Elmore also cracked the top 25 in career rebounds at Marshall with 621. Elmore passed Tom Curry (620, 1984-88) to move onto another all-time list.</p>
<p>Burks surpassed 600 points on the season, becoming the fifth player in school history with multiple 600-point season. The others: Elmore, Skip Henderson, John Taft and Russell Lee.</p>
<p>West increased his career steals total to 133, which ties him with Taft for No. 11 on the school's career list.</p>
<p>When Williams moved into fourth place on the single season blocks list, he passed Jean Francois Bro Grebe, who had 65 blocks during the 2006-07 season. Williams has 66 blocks this season. Only Hassan Whiteside (182, 2009-10), <a href="https://herdzone.com/roster.aspx?rp_id=393" rel="smarttag" rev="393">Ajdin Penava</a> (134, 2017-18) and Omar Roland (101, 1989-90) have had more in a single season.</p>
<p class="last"><a href="https://herdzone.com/staff.aspx?staff=237">Chuck McGill</a> is the Assistant Athletic Director for Fan/Donor Engagement and Communications at Marshall University and a seven-time winner of the National Sports Media Association West Virginia Sportswriter of the Year award. In addition to HerdZone.com's Word on the Herd, McGill is the editor of Thundering Herd Illustrated, Marshall's official athletics publication. Follow him on Twitter (@chuckmcgill) and Instagram (wordontheherd).</p></div><ul class="wb-service-links"><li class="facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;t=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/facebook.png" alt="Share on Facebook." title="Share on Facebook." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;title=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/google.png" alt="Bookmark this post on Google." title="Bookmark this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;title=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win&amp;summary=%3Cp%3E%3Cstrong%3EBy%C2%A0%3Cdfn%3E%3Ca+href%3D%22https%3A%2F%2Fherdzone.com%2Fstaff.aspx%3Fstaff%3D237%22+rel%3D%22smarttag%22+rev%3D%22237%22%3EChuck+McGill%3C%2Fa%3E%3C%2Fdfn%3E%3C%2Fstrong%3E%3C%2Fp%3E%0D%0A%3Cp%3E%3Cstrong%3EHerdZone.com%3C%2Fstrong%3E%3C%2Fp%3E%0D%0A%3Cp%3E%3Cstrong%3EHUNTINGTON%2C+W.Va.%3C%2Fstrong%3E%C2%A0%E2%80%93+The+2018-19+season+has+been+one+full+of+offensive+records%2C+but+Tuesday+night%27s+CIT+game+at+the+Henderson+Center+belonged+to+the+Marshall+defense.&amp;source=Huntington+News"><img src="/sites/all/modules/ppe/service_links/images/linkedin.png" alt="Publish this post to LinkedIn" title="Publish this post to LinkedIn" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="newsvine"><a href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;h=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/newsvine.png" alt="Submit this post on newsvine.com." title="Submit this post on newsvine.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;title=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/stumbleit.png" alt="Thumb this up at StumbleUpon" title="Thumb this up at StumbleUpon" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="twitter"><a href="http://twitter.com/home/?status=http%3A%2F%2Fwww.huntingtonnews.net%2F163408+--+MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/twitter.png" alt="Share this on Twitter" title="Share this on Twitter" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;t=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/yahoo.png" alt="Bookmark this post on Yahoo." title="Bookmark this post on Yahoo." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google_buzz"><a href="http://www.google.com/buzz/post?url=http%3A%2F%2Fwww.huntingtonnews.net%2F163408"><img src="/sites/all/modules/ppe/service_links/images/google_buzz.png" alt="Buzz this post on Google." title="Buzz this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="technorati"><a href="http://technorati.com/search/http%3A%2F%2Fwww.huntingtonnews.net%2F163408"><img src="/sites/all/modules/ppe/service_links/images/technorati.png" alt="Search Technorati for links to this post." title="Search Technorati for links to this post." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="myspace"><a href="http://www.myspace.com/index.cfm?fuseaction=postto&amp;t=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win&amp;u=http%3A%2F%2Fwww.huntingtonnews.net%2F163408"><img src="/sites/all/modules/ppe/service_links/images/myspace.png" alt="Share on MySpace." title="Share on MySpace." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="reddit last"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F163408&amp;title=MCGILL%3A+Herd+racks+up+defensive+numbers%2C+locks+down+Presbyterian+for+CIT+win"><img src="/sites/all/modules/ppe/service_links/images/reddit.png" alt="Submit this post on reddit.com." title="Submit this post on reddit.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
</ul><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.huntingtonnews.net/163408" data-text="MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://www.huntingtonnews.net/163408 send="true" layout="standard" show_faces="true" action="like" font="arial" colorscheme="light" width="450" height="80"></fb:like><div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_shortname = 'huntingtonnewsnet';
var disqus_identifier = '163408';
var disqus_title = 'MCGILL: Herd racks up defensive numbers, locks down Presbyterian for CIT win';
var disqus_url = 'http://www.huntingtonnews.net/163408';
var disqus_developer = '1';
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a><img src="/__counter__?mnid=163408&t=1553678523" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-25269" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-495"><a href="http://huntingtonsymphony.org/" title="" target=_blank><img src="/sites/default/files/n64/2016_holiday_kick_off_concert.jpg" alt="" title="" width="160" height="203" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Magazine and newspaper software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
