<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/165886" />
<meta property="og:title" content="Hobbs &amp; Shaw Again Win Checkered Flag; Scary Stories Shivers to #2&#039; Don&#039;t Miss the Snake Handling Drama" />
<meta property="og:url" content="http://www.huntingtonnews.net/165886" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/Box-office-August-11-2019-479x600.png" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Hobbs &amp; Shaw Again Win Checkered Flag; Scary Stories Shivers to #2&#039; Don&#039;t Miss the Snake Handling Drama | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_7509b27a47dc09de3e4f73e2e1b2274f.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?4" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript" src="/sites/all/modules/ppe/wb_if_gallery.js?4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"},"hp_data":{"1":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/Box-office-August-11-2019-479x600.png\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"240\" height=\"300\" \/\u003e"},"2":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/aug16-47metersdownuncaged-angrybirds2-goodboys-bernadette-479x600 (2).png\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"240\" height=\"300\" \/\u003e"},"3":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/aug23-angelhasfallen-myspy-overcomer-479x600.png\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"240\" height=\"300\" \/\u003e"},"4":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/whered  you go bern.jpg\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"182\" height=\"268\" \/\u003e"},"5":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/saaho.jpg\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"182\" height=\"268\" \/\u003e"},"6":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/dontletgo.jpg\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"182\" height=\"268\" \/\u003e"},"7":{"preview":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s300\/n64\/readyornot.jpg\" alt=\"\" title=\"\"  class=\"imagecache imagecache-s300\" width=\"182\" height=\"268\" \/\u003e"}},"wb_gallery":{"1":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/Box-office-August-11-2019-479x600.png\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"399\" height=\"500\" \/\u003e","caption":""},"2":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/aug16-47metersdownuncaged-angrybirds2-goodboys-bernadette-479x600 (2).png\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"399\" height=\"500\" \/\u003e","caption":""},"3":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/aug23-angelhasfallen-myspy-overcomer-479x600.png\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"399\" height=\"500\" \/\u003e","caption":""},"4":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/whered  you go bern.jpg\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"182\" height=\"268\" \/\u003e","caption":""},"5":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/saaho.jpg\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"182\" height=\"268\" \/\u003e","caption":""},"6":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/dontletgo.jpg\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"182\" height=\"268\" \/\u003e","caption":""},"7":{"html":"\u003cimg src=\"http:\/\/www.huntingtonnews.net\/sites\/default\/files\/imagecache\/s500\/n64\/readyornot.jpg\" alt=\"\" title=\"\"  class=\"wb-gallery-image\" style=\"display:none\" width=\"182\" height=\"268\" \/\u003e","caption":""}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-165886 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf active-trail"><a href="/news" title="News">News</a></li><li class="leaf"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf"><a href="/sports" title="Sports">Sports</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/165872">OPINION MARK CASERTA : Is Huntington one of Most Dangerous Cities?</a></li>
<li><a href="/165873">Playground brings joy to Project Hope, city mission children</a></li>
<li><a href="/165881">OPINION... CENSORSHIP &amp; SOCIAL REALISM:   The Hunt Must Be Shown, but Not in the Current Political Uproar</a></li>
<li><a href="/165746">Marquee Upgrading Charleston&#039;s Southridge Venue; Two Marquee Extreme Auditoriums to be Added</a></li>
<li><a href="/9226">PHOTO GALLERY: Marshall Hangs on Beating Favored Conference Rival Southern Mississippi</a></li>
<li><a href="/35303">IMAGES: Davis Model for Character in Daniel Boyd&#039;s Chillers</a></li>
<li><a href="/11055">MU SOCCER: Marshall Ties SMU After 2 OT&#039;s</a></li>
<li class="last"><a href="/13934">Thundering Herd&#039;s Basketball Team Keeps Winning at Cam</a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/165886" class="active">Hobbs &amp; Shaw Again Win Checkered Flag; Scary Stories Shivers to #2&#039; Don&#039;t Miss the Snake Handling Drama</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Hobbs &amp; Shaw Again Win Checkered Flag; Scary Stories Shivers to #2&#039; Don&#039;t Miss the Snake Handling Drama</h1><div class="mininode mininode-165886 mininode-if-gallery mininode-full mininode-if-gallery-full clear-block">
        <div class="meta">
            
              <span class="submitted">Monday, August 12, 2019 - 02:56</span>
            
                    <span class="authors"><a href="/503" title="More about by Tony Rutherford , HNN Entertainment Editor">by Tony Rutherford , HNN Entertainment Editor</a></span>
          </div>
    <div class="body-teaser"><p class="first">Dwayne Johnson and Jason Stratham (Hobbs &amp; Shaw) gained its second checkered flag, as the Fast &amp; Furious deep cover spin off punched its way with blazing races, knuckle sandwiches, and fancy martial arts footwork. Vanessa Kirby as a wild child Hattie earns her share of knock downs taking out antagonists whether in heels, boots or barefoot. </div><!--teaser--><div class="body-remainder"></p>
<p>Guaranteeing set pieces of fast wheels despite the counter agent and world ending virus scenario, the duo start in the city repelling down a skyscraper before the "can they do that" mountain dirt road tow truck snagging a "vehicle." (saves a spoiler).</p>
<p>Solid performances and well choreographed hand to hand stunts guarantee a new adventure. Stay for the credits... all of them!</p>
<p><a href="https://www.imdb.com/name/nm0868219/?ref_=ttfc_fc_wr3">Guillermo del Toro</a> (Shape of Water) penned the screenplay and was one of the producers of "Scary Stories to Tell in the Dark," which out-chilled projections to finish a strong #2.  "Lion King" and "Dora and the Lost City of Gold" came in third and fourth, followed by Once Upon a Time in Hollywood.</p>
<p>Not faring well in the heavy slate of new films seeking viewers were "Art of Dancing in the Rain" and "The Kitchen."</p>
<p>Catch the snake handling Sundance praised "Them That Follow," which was shot in Ohio, which has an exclusive engagement at Pullman. Get the word out. It's not well known so the best marketing is word of mouth. </p>
<p>"Angry Birds II" sweeps in mid-week for a jump on family audiences. "Good Boys," "Blinded by the Light" and "47 Meter Down Uncaged" will open Friday.</p>
<p> </p>
<p>FLASHBACK CINEMA</p>
<p><img src="http://www.movienewsletters.net/photos/007071H1.jpg" alt="Poster of Big Trouble in Little China" /></p>
<p>WEDNESDAY 3:30/7:00 </p>
<p>NEXT FLASHBACK</p>
<p> </p>
<p><img src="https://www.movienewsletters.net/photos/014551H1.jpg" alt="Big Lebowski, The" /></p>
<p>AUG 18 AND 21</p>
<p> </p>
<p>Reminder: The early Angry Birds opening will shake up cinema schedules, catch you're "put off" choice now.</p>
<p>We'll have more on what's coming in Aug/Sept later in the week.</p>
<p class="last"> </p></div><div class="wb-gallery"><div class="item-list"><ul class="items"><li class="first"><a href="/165886" class="hover-preview gallery-picker activepick active" id="hpid-1"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/Box-office-August-11-2019-479x600.png" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
<li><a href="/165886?image=211071" class="hover-preview gallery-picker active" id="hpid-2"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/aug16-47metersdownuncaged-angrybirds2-goodboys-bernadette-479x600 (2).png" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
<li><a href="/165886?image=211070" class="hover-preview gallery-picker active" id="hpid-3"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/aug23-angelhasfallen-myspy-overcomer-479x600.png" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
<li><a href="/165886?image=211072" class="hover-preview gallery-picker active" id="hpid-4"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/whered  you go bern.jpg" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
<li><a href="/165886?image=211073" class="hover-preview gallery-picker active" id="hpid-5"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/saaho.jpg" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
<li><a href="/165886?image=211074" class="hover-preview gallery-picker active" id="hpid-6"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/dontletgo.jpg" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
<li class="last"><a href="/165886?image=211075" class="hover-preview gallery-picker active" id="hpid-7"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/sq80/n64/readyornot.jpg" alt="" title=""  class="imagecache imagecache-sq80" width="80" height="80" /></a></li>
</ul></div><div class="wb-gallery-view"><div class="wb-gallery-image-wrapper wb-gallery-image-wrapper-nojs"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/s500/n64/Box-office-August-11-2019-479x600.png" alt="" title=""  class="wb-gallery-image" width="399" height="500" /></div></div></div><ul class="wb-service-links"><li class="facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;t=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/facebook.png" alt="Share on Facebook." title="Share on Facebook." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;title=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/google.png" alt="Bookmark this post on Google." title="Bookmark this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;title=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama&amp;summary=%3Cp%3EDwayne+Johnson+and+Jason+Stratham+%28Hobbs+%26amp%3B+Shaw%29+gained+its+second+checkered+flag%2C+as+the+Fast+%26amp%3B+Furious+deep+cover+spin+off+punched+its+way+with+blazing+races%2C+knuckle+sandwiches%2C+and+fancy+martial+arts+footwork.+Vanessa+Kirby+as+a+wild+child+Hattie+earns+her+share+of+knock+downs+taking+out+antagonists+whether+in+heels%2C+boots+or+barefoot.%C2%A0&amp;source=Huntington+News"><img src="/sites/all/modules/ppe/service_links/images/linkedin.png" alt="Publish this post to LinkedIn" title="Publish this post to LinkedIn" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="newsvine"><a href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;h=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/newsvine.png" alt="Submit this post on newsvine.com." title="Submit this post on newsvine.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;title=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/stumbleit.png" alt="Thumb this up at StumbleUpon" title="Thumb this up at StumbleUpon" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="twitter"><a href="http://twitter.com/home/?status=http%3A%2F%2Fwww.huntingtonnews.net%2F165886+--+Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/twitter.png" alt="Share this on Twitter" title="Share this on Twitter" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;t=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/yahoo.png" alt="Bookmark this post on Yahoo." title="Bookmark this post on Yahoo." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google_buzz"><a href="http://www.google.com/buzz/post?url=http%3A%2F%2Fwww.huntingtonnews.net%2F165886"><img src="/sites/all/modules/ppe/service_links/images/google_buzz.png" alt="Buzz this post on Google." title="Buzz this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="technorati"><a href="http://technorati.com/search/http%3A%2F%2Fwww.huntingtonnews.net%2F165886"><img src="/sites/all/modules/ppe/service_links/images/technorati.png" alt="Search Technorati for links to this post." title="Search Technorati for links to this post." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="myspace"><a href="http://www.myspace.com/index.cfm?fuseaction=postto&amp;t=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama&amp;u=http%3A%2F%2Fwww.huntingtonnews.net%2F165886"><img src="/sites/all/modules/ppe/service_links/images/myspace.png" alt="Share on MySpace." title="Share on MySpace." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="reddit last"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F165886&amp;title=Hobbs+%26+Shaw+Again+Win+Checkered+Flag%3B+Scary+Stories+Shivers+to+%232%27+Don%27t+Miss+the+Snake+Handling+Drama"><img src="/sites/all/modules/ppe/service_links/images/reddit.png" alt="Submit this post on reddit.com." title="Submit this post on reddit.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
</ul><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.huntingtonnews.net/165886" data-text="Hobbs &amp; Shaw Again Win Checkered Flag; Scary Stories Shivers to #2&#039; Don&#039;t Miss the Snake Handling Drama">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://www.huntingtonnews.net/165886 send="true" layout="standard" show_faces="true" action="like" font="arial" colorscheme="light" width="450" height="80"></fb:like><div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_shortname = 'huntingtonnewsnet';
var disqus_identifier = '165886';
var disqus_title = 'Hobbs &amp; Shaw Again Win Checkered Flag; Scary Stories Shivers to #2&#039; Don&#039;t Miss the Snake Handling Drama';
var disqus_url = 'http://www.huntingtonnews.net/165886';
var disqus_developer = '1';
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a><img src="/__counter__?mnid=165886&t=1565608465" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Websites and web design for magazines" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    <script type="text/javascript" src="/sites/default/files/js/js_3699ba30a742a7cc5f7226462af5b76e.js"></script>
</body>
</html>
