<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/167335" />
<meta property="og:title" content="Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?" />
<meta property="og:url" content="http://www.huntingtonnews.net/167335" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/terminator-sarah-t-800-768x433.jpg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds? | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_56e26ca587f97d58d754ecbeabf7381e.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?4" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-167335 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf active-trail"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf"><a href="/sports" title="Sports">Sports</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/167291">Ward Named Marshall&#039;s First Ombudsman </a></li>
<li><a href="/167288">Letter to the Editor: No Mayoral Pay Raise</a></li>
<li><a href="/152577">IMAGES: Cosplay Creativity Earned Accolades for Bunny Bombshell</a></li>
<li><a href="/39985">IMAGES: Fans Celebrate Asian Pop Culture</a></li>
<li><a href="/167297">Marshall Psychiatry Expands Partnership with Bateman Hospital</a></li>
<li><a href="/167300">Marshall  Announces Public Phase of &#039;Marshall Rises&#039; Campaign</a></li>
<li><a href="/167258">Images:  Surely the Presence Once Again Heard On Marshall&#039;s Campus</a></li>
<li class="last"><a href="/167257">Column:  Building a City On Drug Rehab Is a Disastrous Business Plan</a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/entertainment">Entertainment</a> » <a href="/167335" class="active">Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?</h1><div class="mininode mininode-167335 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/167335?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Tuesday, October 29, 2019 - 22:53</span>
            
                </div>
    <div class="wb-imagefield wb-imagefield-center wb-imagefield-no-caption" style="width: 510px"><div class="wb-imagefield-border wb-imagefield-border-5"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/w500/n64/terminator-sarah-t-800-768x433.jpg" alt="Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?" title="Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?"  class="imagecache imagecache-w500" width="500" height="282" /></div></div><div class="body-teaser"><p class="first"> </p>
<p> </p>
<p>NEW THIS WEEK</p>
<p>ARCTIC DOGS</p>
<p> </p></div><!--teaser--><div class="body-remainder">
<p><span>Swifty the Arctic Fox (Jeremy Renner) works in the mailroom of the Arctic Blast Delivery Service, but he has much bigger dreams. He yearns to become a Top Dog, the Arctic's star husky couriers. To prove he can do it, he commandeers one of the sleds and delivers a mysterious package to a secret location. Once there, he stumbles on a hidden fortress overseen by the nefarious Otto Von Walrus (John Cleese). The blubbery evil genius commands an army of oddly polite puffin henchmen. Swifty discovers Otto Von Walrus' villainous plan to drill beneath the snow-packed surface to unleash masses of ancient gas to melt the Arctic and become the world's supreme ruler. To stop this sinister scheme, Swifty enlists the help of his friends: PB (Alec Baldwin), a neurotic polar bear, Lemmy (James Franco), a scatterbrained albatross, Jade Fox (Heidi Klum), a brainy engineer, Leopold (Omar Sy) and Bertha (Heidi Klum), two conspiracy theorist otters and Magda (Anjelica Huston), his curmudgeonly boss</span><span><br />Read more at https://www.comingsoon.net/movie/arctic-dogs-2019#RTlYC0SOZ1BaEfBw.99</span></p>
<p> </p>
<p>HARRIET </p>
<p><span>Based on the thrilling and inspirational life of an iconic American freedom fighter, HARRIET tells the extraordinary tale of Harriet Tubman's escape from slavery and transformation into one of America’s greatest heroes. Her courage, ingenuity, and tenacity freed hundreds of slaves and changed the course of history.</span><span><br />Read more at https://www.comingsoon.net/movie/harriet-2019#fXkYfmBOIMdatlKs.99</span></p>
<p> </p>
<p>MOTHERLESS BROOKLYN</p>
<p> </p>
<p><span>Set against the backdrop of 1950s New York, Motherless Brooklyn follows Lionel Essrog, a lonely private detective afflicted with Tourette's Syndrome, as he ventures to solve the murder of his mentor and only friend, Frank Minna.</span></p>
<p>TERMINATOR DARK FATE</p>
<p><span>James Cameron and Tim Miller are treating the new movie as a direct sequel to Cameron’s "Terminator 2: Judgment Day." “We’re starting a search for an 18-something woman to be the new centerpiece of the new story,” Cameron said. “We still fold time. We will have characters from the future and the present. There will be mostly new characters, but we’ll have Arnold and Linda’s characters to anchor it.”</span><span><br />Read more at https://www.comingsoon.net/movie/terminator-dark-fate-2019#lxegWBhtRqKwhRye.99</span></p>
<p><span><br /></span></p>
<p><span><br /></span></p>
<p><span><br /></span></p>
<p><span><br /></span></p>
<p>COMING </p>
<p>DARK WATERS</p>
<p><span>Ruffalo's 'Dark Waters' is based on the true story of Bilott, who battled the chemical giant DuPont in West Virginia for illegally dumping toxic C8 (a chemical that is used in the making of Teflon). The chemical was shockingly found in drinking water affecting 70,000 local residents. Limited Nov 22. Wide Dec. 6</span></p>
<p>FLASHBACK CINEMA</p>
<p> </p>
<p><strong>HUNTINGTON, WV</strong></p>
<p><strong>MARQUEE PULLMAN 16</strong></p>
<p><span><br /></span></p>
<p><span><br /></span></p>
<img class="poster" src="https://www.movienewsletters.net/photos/251223H1.jpg" alt="Poster of Arctic Dogs" /><a class="play_trailer" title="Arctic Dogs" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F251223_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>ARCTIC DOGS         <span class="mpaa">PG</span></h3>
Animation<br />1 hr. 33 min.<br /><br /><span>CAST</span><br />James Franco, Jeremy Renner, Alec Baldwin, Laurie Holden, Michael Madsen, Anjelica Huston<br /><br /><span>DIRECTOR</span><br />Aaron Woodley<br /><br /><a href="https://www.marqueecinemas.com/movie/251223/arctic-dogs-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=251223&amp;perfd=11012019&amp;perft=11:55" target="_blank">11:55AM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=251223&amp;perfd=11012019&amp;perft=14:15" target="_blank">2:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=251223&amp;perfd=11012019&amp;perft=16:35" target="_blank">4:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=251223&amp;perfd=11012019&amp;perft=19:00" target="_blank">7:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=251223&amp;perfd=11012019&amp;perft=21:20" target="_blank">9:20PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>


<img class="poster" src="https://www.movienewsletters.net/photos/279259H1.jpg" alt="Poster of Harriet" /><a class="play_trailer" title="Harriet" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F279259_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>HARRIET        <span class="mpaa">PG-13</span></h3>
Drama<br />2 hr. 05 min.<br /><br /><span>CAST</span><br />Cynthia Erivo, Leslie Odom Jr., Joe Alwyn, Jennifer Nettles, Clarke Peters<br /><br /><span>DIRECTOR</span><br />Kasi Lemmons<br /><br /><a href="https://www.marqueecinemas.com/movie/279259/harriet-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=279259&amp;perfd=11012019&amp;perft=12:20" target="_blank">12:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=279259&amp;perfd=11012019&amp;perft=15:20" target="_blank">3:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=279259&amp;perfd=11012019&amp;perft=18:20" target="_blank">6:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=279259&amp;perfd=11012019&amp;perft=21:10" target="_blank">9:10PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/287240H1.jpg" alt="Poster of Motherless Brooklyn" /><a class="play_trailer" title="Motherless Brooklyn" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F287240_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>MOTHERLESS BROOKLY       N<span class="mpaa">R</span></h3>
Drama<br />2 hr. 24 min.<br /><br /><span>CAST</span><br />Edward Norton, Bruce Willis, Gugu Mbatha-Raw, Bobby Cannavale, Cherry Jones<br /><br /><span>DIRECTOR</span><br />Edward Norton<br /><br /><a href="https://www.marqueecinemas.com/movie/287240/motherless-brooklyn-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287240&amp;perfd=11012019&amp;perft=11:50" target="_blank">11:50AM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287240&amp;perfd=11012019&amp;perft=15:00" target="_blank">3:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287240&amp;perfd=11012019&amp;perft=18:10" target="_blank">6:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287240&amp;perfd=11012019&amp;perft=21:25" target="_blank">9:25PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/194671H1.jpg" alt=" Dark Fate" /><a class="play_trailer" title=" Dark Fate" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F194671_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>TERMINATOR: DARK FATE     <span class="mpaa">R</span></h3>
Action/Adventure/SciFi/Fantasy<br />2 hr. 08 min.<br /><br /><span>CAST</span><br />Linda Hamilton, Arnold Schwarzenegger, Mackenzie Davis, Natalia Reyes, Gabriel Luna, Diego Boneta<br /><br /><span>DIRECTOR</span><br />Tim Miller<br /><br /><a href="https://www.marqueecinemas.com/movie/194671/terminator-dark-fate-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=12:10" target="_blank">12:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=12:40" target="_blank">12:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=15:10" target="_blank">3:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=15:40" target="_blank">3:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=18:10" target="_blank">6:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=18:40" target="_blank">6:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=21:10" target="_blank">9:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=194671&amp;perfd=11012019&amp;perft=21:40" target="_blank">9:40PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/292918H1.jpg" alt="Poster of Countdown" /><a class="play_trailer" title="Countdown" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F292918_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>COUNTDOWN   <span class="mpaa">PG-13</span></h3>
Horror<br />1 hr. 28 min.<br /><br /><span>CAST</span><br />Elizabeth Lail, Anne Winters, Peter Facinelli, Talitha Eliana Bateman, Tom Segura<br /><br /><span>DIRECTOR</span><br />Justin Dec<br /><br /><a href="https://www.marqueecinemas.com/movie/292918/countdown-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=292918&amp;perfd=11012019&amp;perft=12:05" target="_blank">12:05PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=292918&amp;perfd=11012019&amp;perft=14:20" target="_blank">2:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=292918&amp;perfd=11012019&amp;perft=16:40" target="_blank">4:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=292918&amp;perfd=11012019&amp;perft=19:05" target="_blank">7:05PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=292918&amp;perfd=11012019&amp;perft=21:35" target="_blank">9:35PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/273604H1.jpg" alt=" Mistress of Evil" /><a class="play_trailer" title=" Mistress of Evil" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F273604_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>MALEFICENT: MISTRESS OF EVIL    <span class="mpaa">PG</span></h3>
Action/Adventure/SciFi/Fantasy<br />1 hr. 58 min.<br /><br /><span>CAST</span><br />Angelina Jolie, Elle Fanning, Ed Skrein, Michelle Pfeiffer, Chiwetel Ejiofor, Sam Riley, Harris Dickinson, Imelda Staunton, Juno Temple, Lesley Manville<br /><br /><span>DIRECTOR</span><br />Joachim Rønning<br /><br /><a href="https://www.marqueecinemas.com/movie/273604/maleficent-mistress-of-evil-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=273604&amp;perfd=11012019&amp;perft=12:30" target="_blank">12:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=273604&amp;perfd=11012019&amp;perft=15:15" target="_blank">3:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=273604&amp;perfd=11012019&amp;perft=18:15" target="_blank">6:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=273604&amp;perfd=11012019&amp;perft=21:00" target="_blank">9:00PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/275948H1.jpg" alt=" Double Tap" /><a class="play_trailer" title=" Double Tap" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F275948_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>ZOMBIELAND: DOUBLE TAP    <span class="mpaa">R</span></h3>
Comedy/Action/Adventure<br />1 hr. 39 min.<br /><br /><span>CAST</span><br />Emma Stone, Woody Harrelson, Jesse Eisenberg, Abigail Breslin<br /><br /><span>DIRECTOR</span><br />Ruben Fleischer<br /><br /><a href="https://www.marqueecinemas.com/movie/275948/zombieland-double-tap-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275948&amp;perfd=11012019&amp;perft=12:00" target="_blank">12:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275948&amp;perfd=11012019&amp;perft=14:30" target="_blank">2:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275948&amp;perfd=11012019&amp;perft=17:00" target="_blank">5:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275948&amp;perfd=11012019&amp;perft=19:25" target="_blank">7:25PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275948&amp;perfd=11012019&amp;perft=21:50" target="_blank">9:50PM</a></span>



<img class="poster" src="https://www.movienewsletters.net/photos/264056H1.jpg" alt="Poster of The Addams Family" /><a class="play_trailer" title="The Addams Family" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F264056_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>THE ADDAMS FAMILY<span class="mpaa">PG</span></h3>
Animation<br />1 hr. 45 min.<br /><br /><span>CAST</span><br />Oscar Isaac, Charlize Theron, Allison Janney, Bette Midler, Chloë Grace Moretz, Finn Wolfhard, Nick Kroll<br /><br /><span>DIRECTOR</span><br />Conrad Vernon<br /><br /><a href="https://www.marqueecinemas.com/movie/264056/the-addams-family-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=264056&amp;perfd=11012019&amp;perft=12:00" target="_blank">12:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=264056&amp;perfd=11012019&amp;perft=14:35" target="_blank">2:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=264056&amp;perfd=11012019&amp;perft=16:50" target="_blank">4:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=264056&amp;perfd=11012019&amp;perft=19:10" target="_blank">7:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=264056&amp;perfd=11012019&amp;perft=21:30" target="_blank">9:30PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/253932H1.jpg" alt="Poster of Gemini Man" /><a class="play_trailer" title="Gemini Man" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F253932_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>GEMINI MAN        <span class="mpaa">PG-13</span></h3>
SciFi/Fantasy/Action/Adventure/Drama<br />1 hr. 57 min.<br /><br /><span>CAST</span><br />Will Smith, Mary Elizabeth Winstead, Clive Owen, Benedict Wong<br /><br /><span>DIRECTOR</span><br />Ang Lee<br /><br /><a href="https://www.marqueecinemas.com/movie/253932/gemini-man-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=253932&amp;perfd=11012019&amp;perft=12:15" target="_blank">12:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=253932&amp;perfd=11012019&amp;perft=18:05" target="_blank">6:05PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/276125H1.jpg" alt="Poster of Joker" /><a class="play_trailer" title="Joker" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F276125_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>JOKER        <span class="mpaa">R</span></h3>
Action/Adventure<br />2 hr. 00 min.<br /><br /><span>CAST</span><br />Joaquin Phoenix, Robert De Niro, Zazie Beetz, Bill Camp, Frances Conroy, Brett Cullen, Glenn Fleshler, Douglas Hodge, Marc Maron, Josh Pais<br /><br /><span>DIRECTOR</span><br />Todd Phillips<br /><br /><a href="https://www.marqueecinemas.com/movie/276125/joker-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=276125&amp;perfd=11012019&amp;perft=12:50" target="_blank">12:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=276125&amp;perfd=11012019&amp;perft=15:50" target="_blank">3:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=276125&amp;perfd=11012019&amp;perft=18:50" target="_blank">6:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=276125&amp;perfd=11012019&amp;perft=21:45" target="_blank">9:45PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/243084H1.jpg" alt="Poster of Abominable" /><a class="play_trailer" title="Abominable" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F243084_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>ABOMINABLE  <span class="mpaa">PG</span></h3>
Animation/Comedy/Action/Adventure<br />1 hr. 32 min.<br /><br /><span>CAST</span><br />Chloe Bennet, Albert Tsai, Sarah Paulson, Tenzing Norgay Trainor, Michelle Wong<br /><br /><span>DIRECTOR</span><br />Jill Culton, Todd Wilderman<br /><br /><a href="https://www.marqueecinemas.com/movie/243084/abominable-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=243084&amp;perfd=11012019&amp;perft=11:45" target="_blank">11:45AM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=243084&amp;perfd=11012019&amp;perft=14:10" target="_blank">2:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=243084&amp;perfd=11012019&amp;perft=16:30" target="_blank">4:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=243084&amp;perfd=11012019&amp;perft=18:55" target="_blank">6:55PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=243084&amp;perfd=11012019&amp;perft=21:15" target="_blank">9:15PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/275906H1.jpg" alt="Poster of Downton Abbey" /><a class="play_trailer" title="Downton Abbey" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F275906_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>DOWNTON ABBEY   <span class="mpaa">PG</span></h3>
Drama<br />2 hr. 01 min.<br /><br /><span>CAST</span><br />Hugh Bonneville, Laura Carmichael, Jim Carter, Brendan Coyle, Michelle Dockery, Kevin Doyle, Joanne Froggatt, Matthew Goode, Harry Hadden-Paton, Maggie Smith<br /><br /><span>DIRECTOR</span><br />Michael Engler<br /><br /><a href="https://www.marqueecinemas.com/movie/275906/downton-abbey-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275906&amp;perfd=11012019&amp;perft=12:40" target="_blank">12:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275906&amp;perfd=11012019&amp;perft=15:35" target="_blank">3:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275906&amp;perfd=11012019&amp;perft=18:35" target="_blank">6:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=275906&amp;perfd=11012019&amp;perft=21:20" target="_blank">9:20PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/288732H1.jpg" alt=" Last Blood" /><a class="play_trailer" title=" Last Blood" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F288732_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>RAMBO: LAST BLOOD    <span class="mpaa">R</span></h3>
Action/Adventure<br />1 hr. 29 min.<br /><br /><span>CAST</span><br />Sylvester Stallone, Paz Vega, Sergio Peris-Mencheta, Yvette Monreal<br /><br /><span>DIRECTOR</span><br />Adrian Grunberg<br /><br /><a href="https://www.marqueecinemas.com/movie/288732/rambo-last-blood-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=288732&amp;perfd=11012019&amp;perft=12:25" target="_blank">12:25PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=288732&amp;perfd=11012019&amp;perft=14:45" target="_blank">2:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=288732&amp;perfd=11012019&amp;perft=17:05" target="_blank">5:05PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=288732&amp;perfd=11012019&amp;perft=19:20" target="_blank">7:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=288732&amp;perfd=11012019&amp;perft=21:45" target="_blank">9:45PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/277157H1.jpg" alt="Poster of Hustlers" /><a class="play_trailer" title="Hustlers" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F277157_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>HUSTLERS   <span class="mpaa">R</span></h3>
Drama<br />1 hr. 49 min.<br /><br /><span>CAST</span><br />Constance Wu, Jennifer Lopez, Julia Stiles, Keke Palmer, Lili Reinhart, Lizzo, Cardi B<br /><br /><span>DIRECTOR</span><br />Lorene Scafaria<br /><br /><a href="https://www.marqueecinemas.com/movie/277157/hustlers-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=277157&amp;perfd=11012019&amp;perft=15:25" target="_blank">3:25PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=277157&amp;perfd=11012019&amp;perft=20:50" target="_blank">8:50PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/258092H1.jpg" alt="Poster of It Chapter Two" /><a class="play_trailer" title="It Chapter Two" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F258092_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>IT CHAPTER TWO    <span class="mpaa">R</span></h3>
Horror/Suspense/Thriller<br />2 hr. 49 min.<br /><br /><span>CAST</span><br />Jessica Chastain, Bill Skarsgård, Bill Hader, Jay Ryan, James Ransone, Andy Bean, Isaiah Mustafa<br /><br /><span>DIRECTOR</span><br />Andy Muschietti<br /><br /><a href="https://www.marqueecinemas.com/movie/258092/it-chapter-two-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=258092&amp;perfd=11012019&amp;perft=13:20" target="_blank">1:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=258092&amp;perfd=11012019&amp;perft=16:55" target="_blank">4:55PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=258092&amp;perfd=11012019&amp;perft=20:40" target="_blank">8:40PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/278037H1.jpg" alt="Poster of Scary Stories to Tell In The Dark" /><a class="play_trailer" title="Scary Stories to Tell In The Dark" href="https://www.marqueecinemas.com/trailer/%2F%2Fmedia.westworldmedia.com%2Fmp4%2F278037_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>SCARY STORIES TO TELL IN THE DARK    <span class="mpaa">PG-13</span></h3>
Horror<br />1 hr. 51 min.<br /><br /><span>CAST</span><br />Zoe Colletti, Michael Garza, Austin Abrams, Gabriel Rush, Austin Zajur, Natalie Ganzhorn<br /><br /><span>DIRECTOR</span><br />Andre Ovredal<br /><br /><a href="https://www.marqueecinemas.com/movie/278037/scary-stories-to-tell-in-the-dark-trailer-and-info">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=278037&amp;perfd=11012019&amp;perft=12:55" target="_blank">12:55PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=278037&amp;perfd=11012019&amp;perft=15:45" target="_blank">3:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=278037&amp;perfd=11012019&amp;perft=19:15" target="_blank">7:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=278037&amp;perfd=11012019&amp;perft=21:55" target="_blank">9:55PM</a></span>


<p><span><br /></span></p>
<p class="last"> </p></div><ul class="wb-service-links"><li class="facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;t=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/facebook.png" alt="Share on Facebook." title="Share on Facebook." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;title=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/google.png" alt="Bookmark this post on Google." title="Bookmark this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;title=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F&amp;summary=%3Cp%3E%C2%A0%3C%2Fp%3E%0D%0A%3Cp%3E%C2%A0%3C%2Fp%3E%0D%0A%3Cp%3ENEW+THIS+WEEK%3C%2Fp%3E%0D%0A%3Cp%3EARCTIC+DOGS%3C%2Fp%3E%0D%0A%3Cp%3E%C2%A0%3C%2Fp%3E&amp;source=Huntington+News"><img src="/sites/all/modules/ppe/service_links/images/linkedin.png" alt="Publish this post to LinkedIn" title="Publish this post to LinkedIn" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="newsvine"><a href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;h=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/newsvine.png" alt="Submit this post on newsvine.com." title="Submit this post on newsvine.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;title=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/stumbleit.png" alt="Thumb this up at StumbleUpon" title="Thumb this up at StumbleUpon" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="twitter"><a href="http://twitter.com/home/?status=http%3A%2F%2Fwww.huntingtonnews.net%2F167335+--+Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/twitter.png" alt="Share this on Twitter" title="Share this on Twitter" width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="yahoo"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;t=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/yahoo.png" alt="Bookmark this post on Yahoo." title="Bookmark this post on Yahoo." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="google_buzz"><a href="http://www.google.com/buzz/post?url=http%3A%2F%2Fwww.huntingtonnews.net%2F167335"><img src="/sites/all/modules/ppe/service_links/images/google_buzz.png" alt="Buzz this post on Google." title="Buzz this post on Google." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="technorati"><a href="http://technorati.com/search/http%3A%2F%2Fwww.huntingtonnews.net%2F167335"><img src="/sites/all/modules/ppe/service_links/images/technorati.png" alt="Search Technorati for links to this post." title="Search Technorati for links to this post." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="myspace"><a href="http://www.myspace.com/index.cfm?fuseaction=postto&amp;t=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F&amp;u=http%3A%2F%2Fwww.huntingtonnews.net%2F167335"><img src="/sites/all/modules/ppe/service_links/images/myspace.png" alt="Share on MySpace." title="Share on MySpace." width="16" height="16" class="wb-service-link-icon" /></a></li>
<li class="reddit last"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.huntingtonnews.net%2F167335&amp;title=Will+%22Terminator%22+Successfully+Score+for+Arnold%2C+Linda+and+Time+Folds%3F"><img src="/sites/all/modules/ppe/service_links/images/reddit.png" alt="Submit this post on reddit.com." title="Submit this post on reddit.com." width="16" height="16" class="wb-service-link-icon" /></a></li>
</ul><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.huntingtonnews.net/167335" data-text="Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://www.huntingtonnews.net/167335 send="true" layout="standard" show_faces="true" action="like" font="arial" colorscheme="light" width="450" height="80"></fb:like><div id="disqus_thread"></div>
<script type="text/javascript">
var disqus_shortname = 'huntingtonnewsnet';
var disqus_identifier = '167335';
var disqus_title = 'Will &quot;Terminator&quot; Successfully Score for Arnold, Linda and Time Folds?';
var disqus_url = 'http://www.huntingtonnews.net/167335';
var disqus_developer = '1';
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a><img src="/__counter__?mnid=167335&t=1572452511" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Magazine and newspaper software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
