<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/174270" />
<meta property="og:title" content="FICTION.....  Parking Space: A Love Story!" />
<meta property="og:url" content="http://www.huntingtonnews.net/174270" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/Shelly Reuben_3.JPG" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>FICTION.....  Parking Space: A Love Story! | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_d1c97a27e64d52ec3c42fee36d783e01.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?k" />
  <script type="text/javascript" src="/sites/default/files/js/js_bc56f69a56dbe189016574938d07eee2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-174270 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf active-trail"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf"><a href="/sports" title="Sports">Sports</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net or trutherford@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/174263">Four Marshall medical students match to Walter Reed in national military match</a></li>
<li><a href="/174257">Jan. 8 Huntington Police Dept. Incident Report</a></li>
<li><a href="/174254">Jan. 7 Huntington Police Dept. Incident and Arrest Report</a></li>
<li><a href="/174268">Burglary, Battery Among Jan. 10 Police Incidents</a></li>
<li><a href="/174253">Wayne Delegate Charged with Crimes Stemming from U.S. Capitol Riot</a></li>
<li><a href="/6733">HOT DOG FESTIVAL</a></li>
<li><a href="/123611">UPDATED:  Large Selection New  Tsubasacon Mascarade, Winners, Skits, Cosplaying IMAGES</a></li>
<li class="last"><a href="/174258">Jan. 11, 2021 Huntington City Council Meeting Agenda </a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/entertainment">Entertainment</a> » <a href="/174270" class="active">FICTION.....  Parking Space: A Love Story!</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">FICTION.....  Parking Space: A Love Story!</h1><div class="mininode mininode-174270 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/174270?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Sunday, January 10, 2021 - 09:00</span>
            
              <span class="updated">Updated 1 hour ago</span>
                    <span class="authors"><a href="/3225" title="More about By Shelly Reuben">By Shelly Reuben</a></span>
          </div>
    <div class="wb-imagefield wb-imagefield-left wb-imagefield-no-caption" style="width: 350px"><div class="wb-imagefield-border wb-imagefield-border-5"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/w340/n64/Shelly Reuben_3.JPG" alt="FICTION.....  Parking Space: A Love Story!" title="FICTION.....  Parking Space: A Love Story!"  class="imagecache imagecache-w340" width="340" height="353" /></div></div><div class="body-teaser"><p class="first"><em>Shelly Reuben’s new novel is about … well, we’ll let you find out for yourself as we weekly serialize the chapters. If you miss one, get back up to speed with our article archive. Now, welcome to:</em></p>
<p><strong>Chapter 5 - The Impenetrable Barrier</div><!--teaser--><div class="body-remainder"></strong></p>
<p>Getting back to our heroine.</p>
<p>When we left her, Lilly was standing in an empty parking space in front of the apartment building that would soon be her new home, singing her “Lilly Snow in the snow” song to the friendly comments of people passing by.</p>
<p>But just as she finished, her attention was drawn to the angry beeping of a car horn.</p>
<p>A bronze sedan—year, make, and model unknown—began to honk ferociously as if to get her attention, even though in her bright red coat and red boots, Lilly was impossible to miss.</p>
<p>The car lurched forward.</p>
<p>Lilly grabbed the handle of her suitcase, hurled it onto the snow-covered sidewalk, and leaped up after it. Then she turned, dumbstruck, and watched as the car tried to pull into the parking space.</p>
<p><em>Try</em> being the operative word.</p>
<p>This is what happened next:</p>
<p>The front of the sedan jerked up and down, but it did not move forward.</p>
<p>So the driver pressed harder on the gas pedal.</p>
<p>The car jerked again.</p>
<p>The engine roared.</p>
<p>The wheels spun.</p>
<p>The car’s front fender continued to push, push, push. But against…what? Something impenetrable and transparent impeded its forward momentum.</p>
<p>The driver jammed the car into PARK and flung open the door.</p>
<p>It was Hector Van Hooft.</p>
<p>He raced around the engine compartment, and stepped into the parking space.</p>
<p>Or tried to.</p>
<p>Instead, he bounced off an impenetrable…something…fell backward, and landed on his butt.</p>
<p>Which brings us to the interesting question of why, after a year of Burgess Meekly parking, un-parking, and re-parking in front of their building, was his Jeep not there? Why was the parking space empty? Why was Lilly Snow inside it doing a song and dance? And why was Hector Van Hooft sitting on his derriere in the snow with his blood pressure rising and his car stranded in the middle of the street?</p>
<p>The answer—not really very interesting—can be traced to Burgess’s alarm clock which, after he changed its battery, he had inadvertently re-set, and was running an hour fast. When Burgess Meekly had awakened that morning, he thought it was 7:45 a.m. and that he was late. So he dressed quickly, hurried down the stairs, jumped into his Jeep, and shot off to work, fully expecting that Van Hooft would be pulling into the space within seconds behind him.</p>
<p>However, it was really 6:45 a.m., and Mouse’s tormentor was not expected home for another hour.</p>
<p>Lilly Snow got off the bus at around 7:15 a.m., walked through the street to 1582 Chestnut Avenue, entered the empty parking space in front of her new home, and burst into song.</p>
<p>Onlookers applauded.</p>
<p>A horn honked.</p>
<p>Lilly retreated.</p>
<p>Hector tried to drive into the empty parking space and was thwarted; he tried to walk into the space. He was defeated again, and landed flat on his butt.</p>
<p>Such was Lilly Snow’s first day in The Big City.</p>
<p>After participating in those curious and inexplicable events, she pulled from her purse two keys that the landlord had mailed her, and for the very first time in her not-very-long life, she entered the lobby of her new home.</p>
<p class="last"><em>Originally published in The Evening Sun, Norwich, NY - evesun.com Shelly Reuben’s books have been nominated for Edgar, Prometheus, and Falcon awards. For more about her books, visit www.shellyreuben.com.</em></p></div><img src="/__counter__?mnid=174270&t=1610358957" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: News website publishing software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
