<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/174918" />
<meta property="og:title" content="Marquee Pullman Premieres &quot;Nobody,&quot; Oscar Contenders" />
<meta property="og:url" content="http://www.huntingtonnews.net/174918" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/NOBODYrprzjxvujcshpi14x0b4.jpg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Marquee Pullman Premieres &quot;Nobody,&quot; Oscar Contenders | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_bc765da498dbabac45723b28ef550c4e.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?D" />
  <script type="text/javascript" src="/sites/default/files/js/js_d39cc558e6927196f19e7ac9db804177.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-174918 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf active-trail"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net or trutherford@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/174898">March 21 Huntington Police Dept. Incident and Arrest Report </a></li>
<li><a href="/174905">March 22 Huntington Police Dept. Incident and  Arrest Report</a></li>
<li><a href="/159604">Additional Tsubasacon Cosplays on Stage from Saturday (Part 2) IMAGES </a></li>
<li><a href="/8976">Spring Valley Scrapes By HHS 33-29 in Last Minute Thriller</a></li>
<li><a href="/174899">March 23 Wayne County Board of Education Meeting Agenda </a></li>
<li><a href="/174838">Huntington Police Arrest Seven from Vehicle Pursuits </a></li>
<li><a href="/174884">March 18 Huntington Police Dept. Arrest Report </a></li>
<li class="last"><a href="/159571">Tsubasacon 2018 Peeking at Exhibitors, Attendees  IMAGES (pre Masquerade)</a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/entertainment">Entertainment</a> » <a href="/174918" class="active">Marquee Pullman Premieres &quot;Nobody,&quot; Oscar Contenders</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Marquee Pullman Premieres &quot;Nobody,&quot; Oscar Contenders</h1><div class="mininode mininode-174918 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/174918?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Wednesday, March 24, 2021 - 02:27</span>
            
                    <span class="authors"><a href="/503" title="More about by Tony Rutherford , HNN Entertainment Editor">by Tony Rutherford , HNN Entertainment Editor</a></span>
          </div>
    <div class="wb-imagefield wb-imagefield-left wb-imagefield-no-caption" style="width: 370px"><div class="wb-imagefield-border-none"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/w370/n64/NOBODYrprzjxvujcshpi14x0b4.jpg" alt="Marquee Pullman Premieres &quot;Nobody,&quot; Oscar Contenders" title="Marquee Pullman Premieres &quot;Nobody,&quot; Oscar Contenders"  class="imagecache imagecache-w370" width="370" height="208" /></div></div><div class="body-teaser"><p class="first">Cinemas have a complex week coming. "Nobody" screens in multiple auditoriums this week end along with the every lasting "Casablanca."  On Wednesday, potential blockbuster , "Godzilla v Kong" roars out of a mysterious island where movie monsters live eternally. </div><!--teaser--><div class="body-remainder"></p>
<p>Meanwhile, Oscar nominees fill three screens --- Nomadland, Minari, and Promising Young Woman. </p>

<p><strong>BEST PICTURE</strong></p>


<h3>NOMINEES</h3>


<h4 class="field-content">THE FATHER</h4>

<span class="field-content">David Parfitt, Jean-Louis Livi and Philippe Carcassonne, Producers</span>
 



<h4 class="field-content">JUDAS AND THE BLACK MESSIAH</h4>

<span class="field-content">Shaka King, Charles D. King and Ryan Coogler, Producers</span>
 



<h4 class="field-content">MANK</h4>

<span class="field-content">Ceán Chaffin, Eric Roth and Douglas Urbanski, Producers</span>
 



<h4 class="field-content">MINARI</h4>

<span class="field-content">Christina Oh, Producer</span>
 



<h4 class="field-content">NOMADLAND</h4>


<span class="field-content">Frances McDormand, Peter Spears, Mollye Asher, Dan Janvey and Chloé Zhao, Producers</span>

 
 



<h4 class="field-content">PROMISING YOUNG WOMAN</h4>

<span class="field-content">Ben Browning, Ashley Fox, Emerald Fennell and Josey McNamara, Producers</span>
 



<h4 class="field-content">SOUND OF METAL</h4>

<span class="field-content">Bert Hamelinck and Sacha Ben Harroche, Producers</span>
 



<h4 class="field-content">THE TRIAL OF THE CHICAGO 7</h4>


<span class="field-content">Marc Platt and Stuart Besser, Producers</span>

 
<em><strong>STARTS FRIDAY</strong></em>
<p>NOBODY</p>
<p><span>Hutch Mansell is an underestimated and overlooked dad and husband, takes life's indignities on the chin and never pushes back. A nobody. When two thieves break into his suburban home one night, Hutch declines to defend himself or his family, hoping to prevent serious violence. His teenage son, Blake, is disappointed in him and his wife, Becca, seems to pull only further away. The aftermath of the incident strikes a match to Hutch's long-simmering rage, triggering dormant instincts and propelling him on a brutal path that will surface dark secrets and lethal skills. In a barrage of fists, gunfire and squealing tires, Hutch must save his family from a dangerous adversary and ensure that he will never be underestimated as a nobody again.</span></p>
<p> </p>
<p> </p>
<p>GODZILLA V KONG</p>
<p><span>In a time when monsters walk the Earth, humanity's fight for its future sets Godzilla and Kong on a collision course that will see the two most powerful forces of nature on the planet collide in a spectacular battle for the ages. As Monarch embarks on a perilous mission into uncharted terrain and unearths clues to the Titans' origins, a human conspiracy threatens to wipe the creatures, both good and bad, from the face of the earth forever.</span></p>
<p> </p>
<p>CASABLANCA </p>
<p><span>World War II love story and Best Picture Oscar® winner starring Humphrey Bogart as a cynical cafe owner who is more of a romantic than he lets on (“Here’s looking at you, kid”). When long-lost love Ingrid Bergman shows up in Casablanca, sparks fly. Claude Rains is Captain Renault, whose approach to law enforcement is, well, flexible. (“I’m shocked, SHOCKED, to find that gambling is going on in here.”) Rated PG</span></p>
<p> </p>
<p> </p>
<p> </p>
<p><strong>HUNTINGTON</strong></p>
<p><strong>MARQUEE PULLMAN SQUARE 16</strong></p>
<img class="poster" src="https://www.movienewsletters.net/photos/299585H1.jpg" alt="Poster of Nobody" /><a class="play_trailer" title="Nobody" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F299585_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>NOBODY<span class="mpaa">R</span></h3>
Action/Adventure, Suspense/Thriller<br />1 hr. 32 min.<br /><br /><span>CAST</span><br />Bob Odenkirk, Connie Nielsen, RZA, Aleksey Serebryakov, Christopher Lloyd<br /><br /><span>DIRECTOR</span><br />Ilya Naishuller<br /><br /><a href="https://www.marqueecinemas.com/movie/299585/nobody">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Action; Bloody Images; Brief Drug Use; Language; Strong Brutal Violence Throughout</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=12:00&amp;site=62" target="_blank">12:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=12:30&amp;site=62" target="_blank">12:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=14:25&amp;site=62" target="_blank">2:25PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=15:30&amp;site=62" target="_blank">3:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=16:50&amp;site=62" target="_blank">4:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=18:30&amp;site=62" target="_blank">6:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=19:20&amp;site=62" target="_blank">7:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=21:00&amp;site=62" target="_blank">9:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=299585&amp;perfd=03272021&amp;perft=21:45&amp;site=62" target="_blank">9:45PM</a></span>


<img class="poster" src="https://www.movienewsletters.net/photos/305520H1.jpg" alt="Poster of The Courier" /><a class="play_trailer" title="The Courier" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F305520_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>THE COURIER<span class="mpaa">PG-13</span></h3>
Drama<br />1 hr. 51 min.<br /><br /><span>CAST</span><br />Benedict Cumberbatch, Merab Ninidze, Rachel Brosnahan, Jessie Buckley, Angus Wright<br /><br /><span>DIRECTOR</span><br />Dominic Cooke<br /><br /><a href="https://www.marqueecinemas.com/movie/305520/the-courier">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Brief Strong Language; Partial Nudity; Smoking; Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305520&amp;perfd=03272021&amp;perft=12:10&amp;site=62" target="_blank">12:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305520&amp;perfd=03272021&amp;perft=15:10&amp;site=62" target="_blank">3:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305520&amp;perfd=03272021&amp;perft=18:10&amp;site=62" target="_blank">6:10PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305520&amp;perfd=03272021&amp;perft=20:50&amp;site=62" target="_blank">8:50PM</a></span>



<img class="poster" src="https://www.movienewsletters.net/photos/316495H1.jpg" alt=" The Concert Film" /><a class="play_trailer" title=" The Concert Film" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F316495_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>LAMB OF GOD: THE CONCERT FILM</h3>
Program/Musical<br />1 hr. 30 min.<br /><br /><span>CAST</span><br />Casey Elliott, Katherine Thomas, Tyler Hardwick, Emily Moffat, Taylor Morris, Suzanne Disparte, Oyoyo Bonner<br /><br /><span>DIRECTOR</span><br />Rob Gardner<br /><br /><a href="https://www.marqueecinemas.com/movie/316495/lamb-of-god-the-concert-film">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=316495&amp;perfd=03272021&amp;perft=15:10&amp;site=62" target="_blank">3:10PM</a></span>



<img class="poster" src="https://www.movienewsletters.net/photos/254088H1.jpg" alt="Poster of Chaos Walking" /><a class="play_trailer" title="Chaos Walking" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F254088_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>CHAOS WALKING<span class="mpaa">PG-13</span></h3>
Action/Adventure/SciFi/Fantasy<br />1 hr. 48 min.<br /><br /><span>CAST</span><br />Daisy Ridley, Tom Holland, Mads Mikkelsen, Demián Bichir, Cynthia Erivo, Nick Jonas, Kurt Sutter, David Oyelowo<br /><br /><span>DIRECTOR</span><br />Doug Liman<br /><br /><a href="https://www.marqueecinemas.com/movie/254088/chaos-walking">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Language; Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=254088&amp;perfd=03272021&amp;perft=12:40&amp;site=62" target="_blank">12:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=254088&amp;perfd=03272021&amp;perft=15:40&amp;site=62" target="_blank">3:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=254088&amp;perfd=03272021&amp;perft=18:40&amp;site=62" target="_blank">6:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=254088&amp;perfd=03272021&amp;perft=21:20&amp;site=62" target="_blank">9:20PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/297864H1.jpg" alt="Poster of Raya and the Last Dragon" /><a class="play_trailer" title="Raya and the Last Dragon" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F297864_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>RAYA AND THE LAST DRAGON<span class="mpaa">PG</span></h3>
Animation/Action/Adventure<br />1 hr. 54 min.<br /><br /><span>CAST</span><br />Kelly Marie Tran, Awkwafina, Gemma Chan, Izaac Wang<br /><br /><span>DIRECTOR</span><br />Don Hall, Carlos López Estrada<br /><br /><a href="https://www.marqueecinemas.com/movie/297864/raya-and-the-last-dragon">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span></span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=297864&amp;perfd=03272021&amp;perft=12:50&amp;site=62" target="_blank">12:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=297864&amp;perfd=03272021&amp;perft=15:50&amp;site=62" target="_blank">3:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=297864&amp;perfd=03272021&amp;perft=18:50&amp;site=62" target="_blank">6:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=297864&amp;perfd=03272021&amp;perft=21:35&amp;site=62" target="_blank">9:35PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/289653H1.jpg" alt="Poster of Tom &amp; Jerry" /><a class="play_trailer" title="Tom &amp; Jerry" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F289653_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>TOM &amp; JERRY<span class="mpaa">PG</span></h3>
Animation/Comedy/Family<br />1 hr. 41 min.<br /><br /><span>CAST</span><br />Chloe Grace Moretz, Michael Pena, Colin Jost, Rob Delaney, Pallavi Sharda, Jordan Bolger, Patsy Ferran, Nicky Jam, Bobby Cannavale<br /><br /><span>DIRECTOR</span><br />Tim Story<br /><br /><a href="https://www.marqueecinemas.com/movie/289653/tom-jerry">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Brief Language; Cartoon Violence; Rude Humor</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=289653&amp;perfd=03272021&amp;perft=13:00&amp;code=cars&amp;site=62" target="_blank">1:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=289653&amp;perfd=03272021&amp;perft=16:00&amp;code=cars&amp;site=62" target="_blank">4:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=289653&amp;perfd=03272021&amp;perft=19:00&amp;code=cars&amp;site=62" target="_blank">7:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=289653&amp;perfd=03272021&amp;perft=21:30&amp;code=cars&amp;site=62" target="_blank">9:30PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/287879H1.jpg" alt="Poster of Nomadland" /><a class="play_trailer" title="Nomadland" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F287879_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>NOMADLAND<span class="mpaa">R</span></h3>
Drama<br />1 hr. 48 min.<br /><br /><span>CAST</span><br />Frances McDormand, David Strathairm, Linda May, Charlene Swankie<br /><br /><span>DIRECTOR</span><br />Chloé Zhao<br /><br /><a href="https://www.marqueecinemas.com/movie/287879/nomadland">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Alcohol Use; Language; Nudity; Smoking</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287879&amp;perfd=03272021&amp;perft=11:55&amp;site=62" target="_blank">11:55AM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287879&amp;perfd=03272021&amp;perft=15:15&amp;site=62" target="_blank">3:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287879&amp;perfd=03272021&amp;perft=18:25&amp;site=62" target="_blank">6:25PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=287879&amp;perfd=03272021&amp;perft=21:10&amp;site=62" target="_blank">9:10PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/305468H1.jpg" alt="Poster of Minari" /><a class="play_trailer" title="Minari" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F305468_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>MINARI   <span class="mpaa">PG-13</span></h3>
Drama<br />1 hr. 55 min.<br /><br /><span>CAST</span><br />Steven Yeun, Han Yeri, Yuh Jung Youn, Alan S. Kim, Noel Cho<br /><br /><span>DIRECTOR</span><br />Lee Isaac Chung<br /><br /><a href="https://www.marqueecinemas.com/movie/305468/minari">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Language; Rude Gestures; Some Thematic Material</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305468&amp;perfd=03272021&amp;perft=12:30&amp;site=62" target="_blank">12:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305468&amp;perfd=03272021&amp;perft=15:30&amp;site=62" target="_blank">3:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305468&amp;perfd=03272021&amp;perft=18:30&amp;site=62" target="_blank">6:30PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=305468&amp;perfd=03272021&amp;perft=21:20&amp;site=62" target="_blank">9:20PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/308811H1.jpg" alt="Poster of The Little Things" /><a class="play_trailer" title="The Little Things" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F308811_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>THE LITTLE THINGS<span class="mpaa">R</span></h3>
Suspense/Thriller<br />2 hr. 07 min.<br /><br /><span>CAST</span><br />Denzel Washington, Natalie Morales, Rami Malek, Jared Leto<br /><br /><span>DIRECTOR</span><br />John Lee Hancock<br /><br /><a href="https://www.marqueecinemas.com/movie/308811/the-little-things">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Disturbing Images; Graphic Nudity; Language; Some Thematic Material; Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=308811&amp;perfd=03272021&amp;perft=12:40&amp;site=62" target="_blank">12:40PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=308811&amp;perfd=03272021&amp;perft=15:35&amp;site=62" target="_blank">3:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=308811&amp;perfd=03272021&amp;perft=18:35&amp;site=62" target="_blank">6:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=308811&amp;perfd=03272021&amp;perft=21:40&amp;site=62" target="_blank">9:40PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/314959H1.jpg" alt="Poster of The Marksman" /><a class="play_trailer" title="The Marksman" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F314959_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>THE MARKSMAN<span class="mpaa">PG-13</span></h3>
Action/Adventure/Suspense/Thriller<br />1 hr. 48 min.<br /><br /><span>CAST</span><br />Liam Neeson, Katheryn Winnick, Teresa Ruiz, Juan Pablo Raba, Dylan Kenin, Grayson Berry, Luce Rains, Alex Knight, Chase Mullins, Dominic Cancelliere<br /><br /><span>DIRECTOR</span><br />Robert Lorenz<br /><br /><a href="https://www.marqueecinemas.com/movie/314959/the-marksman">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Action; Bloody Images; Brief Strong Language; Language; Some Disturbing Images; Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=314959&amp;perfd=03272021&amp;perft=12:45&amp;site=62" target="_blank">12:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=314959&amp;perfd=03272021&amp;perft=15:45&amp;site=62" target="_blank">3:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=314959&amp;perfd=03272021&amp;perft=18:45&amp;site=62" target="_blank">6:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=314959&amp;perfd=03272021&amp;perft=21:25&amp;site=62" target="_blank">9:25PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/304067H1.jpg" alt="Poster of Promising Young Woman" /><a class="play_trailer" title="Promising Young Woman" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F304067_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>PROMISING YOUNG WOMAN  <span class="mpaa">R</span></h3>
Suspense/Thriller<br />1 hr. 48 min.<br /><br /><span>CAST</span><br />Carey Mulligan, Laverne Cox, Bo Burnham, Alison Brie, Connie Britton<br /><br /><span>DIRECTOR</span><br />Emerald Fennell<br /><br /><a href="https://www.marqueecinemas.com/movie/304067/promising-young-woman">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Drug Use; Language; Some Sexual Material; Thematic Content Involving Sexual Assault; Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=304067&amp;perfd=03272021&amp;perft=12:15&amp;site=62" target="_blank">12:15PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=304067&amp;perfd=03272021&amp;perft=18:45&amp;site=62" target="_blank">6:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=304067&amp;perfd=03272021&amp;perft=21:25&amp;site=62" target="_blank">9:25PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/189712H1.jpg" alt=" A New Age" /><a class="play_trailer" title=" A New Age" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F189712_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>THE CROODS: A NEW AGE<span class="mpaa">PG</span></h3>
Animation<br />1 hr. 35 min.<br /><br /><span>CAST</span><br />Nicolas Cage, Emma Stone, Ryan Reynolds, Catherine Keener, Cloris Leachman, Clark Duke, Leslie Mann, Peter Dinklage, Kelly Marie Tran<br /><br /><span>DIRECTOR</span><br />Joel Crawford<br /><br /><a href="https://www.marqueecinemas.com/movie/189712/the-croods-a-new-age">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Action; Mild Peril; Rude Humor</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=189712&amp;perfd=03272021&amp;perft=12:55&amp;site=62" target="_blank">12:55PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=189712&amp;perfd=03272021&amp;perft=15:55&amp;site=62" target="_blank">3:55PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=189712&amp;perfd=03272021&amp;perft=18:55&amp;site=62" target="_blank">6:55PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=189712&amp;perfd=03272021&amp;perft=21:15&amp;site=62" target="_blank">9:15PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/309309H1.jpg" alt="Poster of Come Play" /><a class="play_trailer" title="Come Play" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F309309_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>COME PLAY<span class="mpaa">PG-13</span></h3>
Horror<br />1 hr. 36 min.<br /><br /><span>CAST</span><br />Azhy Robertson, Gilian Jacobs, John Gallagher Jr.<br /><br /><span>DIRECTOR</span><br />Jacob Chase<br /><br /><a href="https://www.marqueecinemas.com/movie/309309/come-play">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Frightening Images; Language; Terror</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=309309&amp;perfd=03272021&amp;perft=12:35&amp;site=62" target="_blank">12:35PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=309309&amp;perfd=03272021&amp;perft=15:45&amp;site=62" target="_blank">3:45PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=309309&amp;perfd=03272021&amp;perft=18:05&amp;site=62" target="_blank">6:05PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=309309&amp;perfd=03272021&amp;perft=20:55&amp;site=62" target="_blank">8:55PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.movienewsletters.net/photos/235235H1.jpg" alt="Poster of The War with Grandpa" /><a class="play_trailer" title="The War with Grandpa" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F235235_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>THE WAR WITH GRANDPA<span class="mpaa">PG</span></h3>
Comedy/Family<br />1 hr. 34 min.<br /><br /><span>CAST</span><br />Robert De Niro, Uma Thurman, Rob Riggle, Oakes Fegley, Jane Seymour, Laura Marano, Cheech Marin, Christopher Walken<br /><br /><span>DIRECTOR</span><br />Tim Hill<br /><br /><a href="https://www.marqueecinemas.com/movie/235235/the-war-with-grandpa">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Language; Rude Humor; Some Thematic Material</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=235235&amp;perfd=03272021&amp;perft=12:05&amp;site=62" target="_blank">12:05PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=235235&amp;perfd=03272021&amp;perft=15:05&amp;site=62" target="_blank">3:05PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=235235&amp;perfd=03272021&amp;perft=17:50&amp;site=62" target="_blank">5:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=235235&amp;perfd=03272021&amp;perft=20:35&amp;site=62" target="_blank">8:35PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.filmsxpress.com/images/posters/62/Pulp%20Fiction.jpg" alt="Poster of Pulp Fiction" /><a class="play_trailer" title="Pulp Fiction" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F30_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>PULP FICTION<span class="mpaa">R</span></h3>
Drama<br />2 hr. 45 min.<br /><br /><span>CAST</span><br />Tim Roth, John Travolta, Samuel L. Jackson, Bruce Willis, Ving Rhames<br /><br /><span>DIRECTOR</span><br />Quentin Tarantino<br /><br /><a href="https://www.marqueecinemas.com/movie/30/pulp-fiction">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>Action; Drug Use; Graphic Violence; Language; Pervasive language; Sexual Content; Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=30&amp;perfd=03272021&amp;perft=13:00&amp;site=62" target="_blank">1:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=30&amp;perfd=03272021&amp;perft=17:00&amp;site=62" target="_blank">5:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=30&amp;perfd=03272021&amp;perft=20:30&amp;site=62" target="_blank">8:30PM</a></span>
<span class="times"><br /></span>
<span class="times"><br /></span>
<span class="times"><br /></span>



<img class="poster" src="https://www.filmsxpress.com/images/posters/62/Casablanca%20poster.jpg" alt="Poster of Casablanca (1942)" /><a class="play_trailer" title="Casablanca (1942)" href="https://www.marqueecinemas.com/trailer/" data-fancybox-type="iframe">TRAILER ▶</a>

<h3>CASABLANCA (1942)<span class="mpaa">PG</span></h3>
Drama, Romance<br />1 hr. 42 min.<br /><br /><span>CAST</span><br />Humphery Bogart, Ingrid Bergman, Paul Henried, Claude Rains, Conrad Veidt<br /><br /><span>DIRECTOR</span><br />Michael Curtiz<br /><br /><a href="https://www.marqueecinemas.com/movie/3831/casablanca-1942">MORE INFORMATION ►</a>
<span class="comments"><span>2D</span>FBC21; Mild Violence</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=3831&amp;perfd=03272021&amp;perft=12:00&amp;site=62" target="_blank">12:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=3831&amp;perfd=03272021&amp;perft=15:00&amp;site=62" target="_blank">3:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=3831&amp;perfd=03272021&amp;perft=18:00&amp;site=62" target="_blank">6:00PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26187&amp;movie_id=3831&amp;perfd=03272021&amp;perft=20:40&amp;site=62" target="_blank">8:40PM</a></span>


<p> </p>
<p> S<img class="poster" src="https://www.movienewsletters.net/photos/220241H1.jpg" alt="Poster of Godzilla vs Kong" /><a class="play_trailer" title="Godzilla vs Kong" href="https://www.marqueecinemas.com/trailer/%2F%2Fm.boxoffice.media%2Fmp4%2F220241_high.mp4" data-fancybox-type="iframe">TRAILER ▶</a></p>

<h3>GODZILLA VS KONG<span class="mpaa">PG-13</span></h3>
SciFi/Fantasy<br />1 hr. 53 min.<br /><br /><span>CAST</span><br />Alexander Skarsgard, Millie Bobby Brown, Rebecca Hall, Shun Oguri, Eiza González<br /><br /><span>DIRECTOR</span><br />Adam Wingard<br /><br /><a href="https://www.marqueecinemas.com/movie/220241/godzilla-vs-kong">MORE INFORMATION ►</a>
 
<span class="comments"><span>2D</span>Reserved</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26190&amp;movie_id=220241&amp;perfd=03312021&amp;perft=15:20&amp;site=62" target="_blank">3:20PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26190&amp;movie_id=220241&amp;perfd=03312021&amp;perft=15:50&amp;site=62" target="_blank">3:50PM</a><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26190&amp;movie_id=220241&amp;perfd=03312021&amp;perft=18:50&amp;site=62" target="_blank">6:50PM</a></span>
<span class="comments"><span>3D</span>Reserved</span><span class="times"><a class="showtime hvr-sweep-to-right" href="http://relay.mvtx.us/?house_id=26190&amp;movie_id=316389&amp;perfd=03312021&amp;perft=18:20&amp;site=62" target="_blank">6:20PM</a></span>

<p>TARTS WEDNESDAY </p>
<p> </p>
<p class="last"> </p></div><img src="/__counter__?mnid=174918&t=1616590738" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Publishing software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
