<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/176112" />
<meta property="og:title" content="Marshall School of Medicine cancels major scholarship fundraiser" />
<meta property="og:url" content="http://www.huntingtonnews.net/176112" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="/sites/all/modules/wb/transparent.gif" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Marshall School of Medicine cancels major scholarship fundraiser | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_86a1f9fca898d1b7006666698c578e1f.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?D" />
  <script type="text/javascript" src="/sites/default/files/js/js_d39cc558e6927196f19e7ac9db804177.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-176112 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf active-trail"><a href="/news" title="News">News</a></li><li class="leaf"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net or trutherford@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/176097">Aug. 10 Huntington Police Dept. Incident Report </a></li>
<li><a href="/"></a></li>
<li><a href="/176096">HPD Investigating Robbery of Route 60 Business </a></li>
<li><a href="/176098">Aug. 12 Cabell County Commission Meeting Agenda </a></li>
<li><a href="/63248">IMAGES: Celebrating Rosies That Changed America in World War II</a></li>
<li><a href="/176079">WarnerMedia Reaches Deal with AMC to Show Warner Bros. Films Exclusively In-Theaters For 45 Days</a></li>
<li><a href="/35303">IMAGES: Davis Model for Character in Daniel Boyd&#039;s Chillers</a></li>
<li class="last"><a href="/25803">IMAGE GALLERY: Greenbrier East, Justice Humble Huntington High </a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/176112" class="active">Marshall School of Medicine cancels major scholarship fundraiser</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Marshall School of Medicine cancels major scholarship fundraiser</h1><div class="mininode mininode-176112 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/176112?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Thursday, August 12, 2021 - 17:45</span>
            
              <span class="updated">Updated 1 hour ago</span>
                    <span class="authors"><a href="/948" title="More about Special to HNN Provided by Marshall University">Special to HNN Provided by Marshall University</a></span>
          </div>
    <div class="body-teaser"><p class="x_MsoNormal"><strong><span>HUNTINGTON, W.Va. </span></strong><span>- The Marshall University Joan C. Edwards School of Medicine announced today that it is canceling its largest annual scholarship fundraiser, Standing Out in Our Field, for 2021. The event, which traditionally draws a crowd of 500 attendees, was set for Aug. 28.</div><!--teaser--><div class="body-remainder">  </span></p>
<p class="x_MsoNormal"><span>“Amid the rise in COVID-19 cases across our state and region, we have made the difficult decision to cancel this beloved event,” said Joseph I. Shapiro, M.D., dean of the Joan C. Edwards School of Medicine. “The nature of the Delta variant has proved particularly virulent, and as a medical school, we must lead by example and model behaviors that prevent further community spread.”</span></p>
<p class="x_MsoNoSpacing"><span>The outdoor event, hosted on a 10-acre farm in Proctorville, Ohio, raises more than $100,000 annually for student scholarships. Nearly 85% of the school’s 325 medical students rely on scholarships and/or loans to cover their medical school expenses.</span></p>
<p class="x_MsoNoSpacing"><span> </span></p>
<p class="x_MsoNormal"><span>“Thank you to our sponsors for their steadfast support of this event and our medical school over the years,” said Linda S. Holmes, director of development and alumni affairs at the Joan C. Edwards School of Medicine. “To help with our scholarship effort, we have created a GoFundMe account, and I encourage you to visit <a href="https://www.gofundme.com/f/standing-out-in-our-field-7" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-linkindex="1">https://www.gofundme.com/f/standing-out-in-our-field-7</a>.”</span></p>
<p class="x_MsoNoSpacing"><span>Sponsors for the 2021 event included:</span></p>
<ul type="disc">
<li class="x_MsoNoSpacing"><em><span>Dean’s Circle:</span></em><span> Mountain Health Network – Cabell Huntington Hospital and St. Mary’s Medical Center</span></li>
<li class="x_MsoNoSpacing"><em><span>MS-III:</span></em><span> Maxor National Pharmacy Services; Valley Health Systems Inc.</span></li>
<li class="x_MsoNoSpacing"><em><span>MS-II:</span></em><span> Champion Industries; E.P. Leach &amp; Sons; Holzer Health System; OVP Health; Radiology Inc.; Radon Medical Imaging; Retina Consultants</span></li>
<li class="x_MsoNoSpacing"><em><span>MS-I:</span></em><span> Edward Tucker Architects Inc., Marshall Health, Diane C. &amp; Maurice A. Mufson, M.D.; NorthStar Anesthesia; Ohio Valley Bank; Pleasant Valley Hospital; Thomas Health System</span></li>
<li class="x_MsoNoSpacing"><em><span>Band:</span></em><span> West Virginia Mutual Insurance Company</span></li>
<li class="x_MsoNoSpacing"><em><span>Wine:</span></em><span> Anonymous; Radon Medical Imaging; Wilmink Smith Cline Wealth Advisors</span></li>
<li class="x_MsoNoSpacing"><em><span>Additional Sponsors:</span></em><span> Walmart #2244; WoodmenLife</span></li>
</ul>
<p class="x_MsoNoSpacing"><span> </span></p>
<p class="x_MsoNoSpacing"><span>The event was also canceled in 2020 due to COVID-19, but organizers are hopeful that Standing Out in Our Field will be able to return in 2022.</span></p>
<p class="x_MsoNoSpacing"><span> </span></p>
<p class="x_MsoNormal"><span>For questions, please contact Holmes by e-mail at <a href="mailto:holmes@marshall.edu" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-linkindex="2">holmes@marshall.edu</a> or by phone at 304-691-1711. For ticket refunds, please contact Tami Fletcher by e-mail at <a href="mailto:fletcher@marshall.edu" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable" data-linkindex="3">fletcher@marshall.edu</a> or by phone at 304-691-1701.</span></p></div><img src="/__counter__?mnid=176112&t=1628814485" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Newspaper cms" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
