<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/177471" />
<meta property="og:title" content="FICTION: Parking Space: A Love Story! Chapter 32" />
<meta property="og:url" content="http://www.huntingtonnews.net/177471" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/Shelly Reuben - 2020_6.JPG" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>FICTION: Parking Space: A Love Story! Chapter 32 | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_bc765da498dbabac45723b28ef550c4e.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?D" />
  <script type="text/javascript" src="/sites/default/files/js/js_d39cc558e6927196f19e7ac9db804177.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-177471 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf active-trail"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf last"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net or trutherford@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/98959">UP CLOSE: Preparing to &quot;Jump&quot; and Taking the &quot;Plunge&quot; on Bridge Day Images</a></li>
<li><a href="/177467">WV Legislature Altered Law Enforcement Response to Federal incidents</a></li>
<li><a href="/15279">Wayne Celebrates State Championship</a></li>
<li><a href="/18217">IMAGE GALLERY: Akron Drops Lackluster Marshall</a></li>
<li><a href="/1003">Chesapeake, Ironton Advance in Huntington St. Joe Gold Bracket</a></li>
<li><a href="/118229">Huntington woman sentenced for role in heroin conspiracy</a></li>
<li><a href="/177466">New Year Daily Times for WV Marquee Cinemas</a></li>
<li class="last"><a href="/88645"> Huntington Tricon Guests  and Costumed Attendees Equalled an Awesome Comic Book Con</a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/entertainment">Entertainment</a> » <a href="/177471" class="active">FICTION: Parking Space: A Love Story! Chapter 32</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">FICTION: Parking Space: A Love Story! Chapter 32</h1><div class="mininode mininode-177471 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/177471?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Friday, December 31, 2021 - 22:34</span>
            
              <span class="updated">Updated 2 hours ago</span>
                    <span class="authors"><a href="/3225" title="More about By Shelly Reuben">By Shelly Reuben</a></span>
          </div>
    <div class="wb-imagefield wb-imagefield-left wb-imagefield-no-caption" style="width: 350px"><div class="wb-imagefield-border-none"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/w350/n64/Shelly Reuben - 2020_6.JPG" alt="FICTION: Parking Space: A Love Story! Chapter 32" title="FICTION: Parking Space: A Love Story! Chapter 32"  class="imagecache imagecache-w350" width="350" height="363" /></div></div><div class="body-teaser"><p class="first"><em>Shelly Reuben’s new novel is about … well, we’ll let you find out for yourself as we weekly serialize the chapters. If you miss one, get back up to speed with our article archive. Now, welcome to:</em></p>
<p>Chapter 32 - Exchange of Information</div><!--teaser--><div class="body-remainder"></p>
<p> Director of Public Works Amos Goode was the first to arrive at the Mayor’s office on Friday, at a little before 6:00 p.m. Noah Pitt, Amos’s former business partner and best friend, followed at his heels. And lastly, looking as prim as a Sunday school teacher at a church picnic, Miracle Elsie Abbot walked into the room.</p>
<p>She hung her black wool coat on a hanger in the office closet, carefully placed her gray felt hat on the closet shelf, and patted a few stray hairs back into place. Then she took the chair that Mayor Bamberger indicated beside the aforementioned two men. Once seated, Mrs. Abbot removed a plastic CD case from her purse and handed it to Mayor Bamberger. The mayor extracted the disc, inserted it into a CD player, and pressed PLAY.</p>
<p>All four listened intently to the dialogue between Hector Van Hooft and Miracle Elsie Abbot.</p>
<p>Although they had known what to expect, they were nevertheless shocked by the caller’s arrogance and hostility. They listened to the audio three more times, during which Mrs. Abbot stared at the CD player with no expression on her face, Amos Goode shook his head in disbelief, Noah Pitt brooded, and Chiquita Bamberger took notes.</p>
<p>For an hour-and-a-half, Mrs. Abbot remained to answer questions about 311 office procedures, policy, and record-keeping. After profusely thanking her for her vigilance, her loyalty, and her professionalism, Chiquita Bamberger sent her home (despite the octogenarian’s vehement protests that she was perfectly capable of taking the subway) by car service at the City’s expense.</p>
<p>As Mrs. Abbot was exiting the mayor’s office, Police Commissioner Lucian McBride was walking in. Chiquita introduced him to Amos Goode and Noah Pitt, and told the commissioner that he should feel free to discuss the Chestnut Avenue situation in front of them.</p>
<p>“Okay by me,” McBride shrugged. But just as he was beginning his report, Amos Goode’s cell phone rang. He read Burgess Meekly’s name on the display screen, excused himself, and left the room.</p>
<p>It took the voice actor only five minutes to update the Director of the Department of Public Works about the changed circumstances on Chestnut Avenue, and to assure Amos that, at present, the documentary producer would be searching for a non-existent parking space on East 83rd Street, videographer was chasing a fictitious gorilla on Milburn Avenue, and their merry band of followers was waiting in Riverside park for their leader to join them—an expectation that would never be fulfilled.</p>
<p>Amos Goode’s response was unequivocal.</p>
<p>“Burgess, you’re a genius.”</p>
<p>He disconnected the call and reentered his aunt’s office just as the police commissioner was saying, “…and by the time the squad cars got to the disturbance, the mob had already disappeared, and the street was as quiet as a tomb.”</p>
<p>Resuming his seat, Amos said, “I can explain that.”</p>
<p>He related Burgess Meekly’s tale of ingenuity, theatricality, duplicity, and adventure (“a marauding gorilla, for God’s sake!”)</p>
<p>Chiquita Bamberger shook her head in awe.</p>
<p>“‘Meekly’ is a misnomer,” she said. “His name should be Burgess the Bold.”</p>
<p>All three men in the room nodded. The mayor looked down and changed the subject.</p>
<p>“Now,” she said, reading from her notes, “This is what we are going to do. I will invite my friend Maid Marion and the people she rescued to meet with us tomorrow in my office at 6:00 a.m. That would be Cadogan McClure’s assistant Daisy Dalrymple, the cub reporter Jimmy Christmas, and Lilly Snow, the girl who possesses a magical power over parking spaces.”</p>
<p>Amos nodded.</p>
<p>“Okay. But why?”</p>
<p>“Because we need to strategize, we need help, and those three young people seem to be on the side of the angels.”</p>
<p>Noah Pitt, who as yet had contributed nothing to the session, raised a hand.</p>
<p>Mayor Bamberger turned to him.</p>
<p>“Speak.”</p>
<p>“Mouse Meekly,” Noah said.</p>
<p>“What about him?”</p>
<p>“So far he’s done more to diffuse the situation than any of us. He should be at the meeting.”</p>
<p>Chiquita Bamberger turned to her nephew.</p>
<p>“Amos?”</p>
<p>“Noah’s right.”</p>
<p>She jotted another few words on her notepad and said, “Agreed. Burgess the Bold will be there, too.</p>
<p> </p>
<p class="last"><em>Copyright © Shelly Reuben, 2022. Originally published in The Evening Sun, Norwich, NY - evesun.com Shelly Reuben’s books have been nominated for Edgar, Prometheus, and Falcon awards. For more about her books, visit www.shellyreuben.com.</em></p></div><img src="/__counter__?mnid=177471&t=1641015643" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: News website publishing software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
