<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.huntingtonnews.net/" />
<link rel="canonical" href="http://www.huntingtonnews.net/178270" />
<meta property="og:title" content="OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day" />
<meta property="og:url" content="http://www.huntingtonnews.net/178270" />
<meta property="og:site_name" content="Huntington News" />
<meta property="og:image" content="http://www.huntingtonnews.net/sites/default/files/imagecache/sq200/n64/Cartman the cop .jpg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day | Huntington News</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_bc765da498dbabac45723b28ef550c4e.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/n64/site/site.css?D" />
  <script type="text/javascript" src="/sites/default/files/js/js_d39cc558e6927196f19e7ac9db804177.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-20544016-1']);
_gaq.push(['_setDomainName', '.huntingtonnews.net']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-178270 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n64/Banner1.jpg" alt="Huntington News" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/about" title="About Us">About</a></li><li class="leaf"><a href="/news" title="News">News</a></li><li class="leaf"><a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="leaf active-trail"><a href="/editorial" title="Editorial">Editorial</a></li><li class="leaf"><a href="/" title="                             Welcome to HuntingtonNews.Net">Home</a></li><li class="leaf"><a href="http://archives.huntingtonnews.net/cgi-bin/ubb-cgi/ultimatebb.cgi" title="Forum">Forum</a></li><li class="leaf last"><a href="/177660" title="COMMENTARY:  West Virginia Legislature Could Make a Big Mistake on Nuclear Energy Monday">COMMENTARY:  West Virginia Legislature Could Make a Big Mistake on Nuclear Energy Monday</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
      <div id="sidebar-0" class="alpha grid_7 row"><div id="widget-355" class="first-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div class="text-align-center"><p class="first"><span><a href="http://www.broadcastify.com/listen/ctid/3002" target="_blank">Cabell County Police, Fire, and EMS Scanner</a></span></p>
<p><a href="http://wv.foxkeep.org/foxkeep/Constitution/constitution.htm" target="_blank">Constitution of the United States of America</a></p>
<p class="last"><a href="mailto:stories@huntingtonnews.net or trutherford@huntingtonnews.net">Submit your story to HNN</a></p></div></div>
    </div>
<div id="widget-20784" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-381"><a href="http://www.underwoodlawoffice.com/" title="" target=_blank><img src="/sites/default/files/n64/Underwood_logo_1.jpg" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-2804" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-361"><a href="http://onestoprentals.net/ " title="" target=_blank><img src="/sites/default/files/n64/OneStop.png" alt="" title="" width="120" height="120" /></a></div></div>
    </div>
<div id="widget-11556" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-218"><a href="http://www.lazstrategies.com" title="" target=_blank><img src="/sites/default/files/n64/LAZ120ADJJJJJ.png" alt="" title="" width="115" height="88" /></a></div></div>
    </div>
<div id="widget-372" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-12"><strong>PROCTOR<br />Law Offices<br />P.L.L.C.<br />304-781-5294<br /><a href="mailto:Proctorlaw@wvdsl.net" target="_blank">Proctorlaw@ wvdsl.net</a> </strong></div></div>
    </div>
<div id="widget-364" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-3"><img src="/sites/default/files/n64/FrederickAd.jpg" alt="" title="" width="120" height="240" /></div></div>
    </div>
<div id="widget-362" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-left wb-ad-creative-4"><img src="/sites/default/files/n64/brucesallanad120x148.jpg" alt="" title="" width="120" height="148" /></div></div>
    </div>
<div id="widget-20077" class="last-widget widget widget-most-read widget-with-title clear-block">
      <h2 class="widget-title">Most read</h2>
        <div class="widget-content"><div class="most-read-list"><div class="item-list"><ul><li class="first"><a href="/172697">PAC Chairman Wrote $20K in Bad Checks to Vendors of Shuttered Business </a></li>
<li><a href="/89644">June Art Walk Featured Greater Artistic Variety</a></li>
<li><a href="/178255">Inaugural Marshall Student Research and Creativity Symposium April 19-20</a></li>
<li><a href="/11056">Wayne Comes from Behind for Victory</a></li>
<li><a href="/178253">Marshall Speech and Hearing Center, Scottish Rite Masons Holding 20th Fundraising Dinner Saturday </a></li>
<li><a href="/178270" class="active">OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day</a></li>
<li><a href="/178252">Marshall to host Empty Bowls April 22 at Pullman Square</a></li>
<li class="last"><a href="/178269">April 18 Wayne County Commission Meeting Agenda </a></li>
</ul></div></div></div>
    </div>
</div>
        <div id="middle" class="grid_32">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/editorial">Editorial</a> » <a href="/178270" class="active">OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day</h1><div class="mininode mininode-178270 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/178270?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Sunday, April 17, 2022 - 06:25</span>
            
                </div>
    <div class="wb-imagefield wb-imagefield-left wb-imagefield-no-caption" style="width: 190px"><div class="wb-imagefield-border wb-imagefield-border-5"><img src="http://www.huntingtonnews.net/sites/default/files/imagecache/w180/n64/Cartman the cop .jpg" alt="OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day" title="OPINION:  John W. Whitehead - A Vicious Cycle in Blue: Police Violence Kills Three People a Day"  class="imagecache imagecache-w180" width="180" height="197" /></div></div><div class="body-teaser"><blockquote>
<p class="first">“<a href="http://www.washingtonpost.com/posteverything/wp/2014/08/19/im-a-cop-if-you-dont-want-to-get-hurt-dont-challenge-me/">If you don’t want to get shot, tased, pepper-sprayed, struck with a baton or thrown to the ground, just do what I tell you</a>.”—Officer with the Los Angeles Police Department</p>
</blockquote>
<p>Police violence has not lessened.</p>
<p>Police shootings have not abated.</p>
<p>Police reforms have largely <a href="https://www.nbcnews.com/politics/congress/bipartisan-police-reform-legislation-talks-end-without-deal-sen-booker-n1279880">failed</a>.</p>
<p>In fact, according to the latest research, <a href="https://www.washingtonpost.com/investigations/2022/02/09/fatal-police-shootings-record-2021/">police violence kills three people a day</a>.</p>
<p></div><!--teaser--><div class="body-remainder"></p>
<p>Despite all of this, President Biden wants to throw more money at America’s police forces.</p>
<p>Biden’s <a href="https://kansasreflector.com/2022/03/28/biden-lays-out-a-fund-the-police-budget-plan/">$30 billion “Fund the Police” program</a>, a signature part of his administration’s <a href="https://www.npr.org/2022/03/28/1089144412/biden-budget-fiscal-2023">$5.8 trillion budget proposal</a>, <a href="https://www.axios.com/first-look-biden-to-ask-congress-to-fund-the-police-6a2fb2ec-6878-420c-8812-e36a244c3507.html">aims to expand law enforcement and so-called crime prevention at taxpayer expense</a>.</p>
<p>Essentially, Biden wants to fight gun violence with more gun violence.</p>
<p>Read more at <a title="Whitehead Death-by-Cop FFF op/ed " href="https://www.fff.org/explore-freedom/article/a-vicious-cycle-in-blue-police-violence-kills-three-people-a-day/?utm_source=FFF+Daily&amp;utm_campaign=5fe1a49c97-FFF+Daily+2022-03-26_COPY_01&amp;utm_medium=email&amp;utm_term=0_1139d80dff-5fe1a49c97-318117878" target="_blank">The Future of Freedom Foundation</a>. </p>
<p> </p>
<p class="last"><em>John W. Whitehead is founder and president of <a href="https://www.rutherford.org/"><span>The Rutherford Institute</span></a>,a Charlottesville, Va.-based civil liberties defense organization. He is the author of four books, including <a href="https://www.amazon.com/Battlefield-America-War-American-People/dp/1590793099/ref=asap_bc?ie=UTF8">Battlefield America: The War on the American People</a>, and host of the <a title="Freedom Under Fire with John W. Whitehead" href="https://www.rutherford.org/podcast">Freedom Under Fire</a> podcast.</em></p></div><img src="/__counter__?mnid=178270&t=1650214094" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_9 row"><div id="widget-348" class="first-widget widget widget-text widget-with-title clear-block">
      <h2 class="widget-title">Search</h2>
        <div class="widget-content"><form method="get" action="http://www.google.com/search">
<input type="text" name="q" size="10" maxlength="255" value="" /><br />
<input type="submit" value="Google Search" /><br />
<input type="checkbox" id="sitesearch" name="sitesearch" value="huntingtonnews.net" checked="checked" /> <label for="sitesearch">Search only HNN</label><br />
</form>
</div>
    </div>
<div id="widget-17466" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-310"><a href="http://www.huntingtonhose.com/" title="" target=_blank><img src="/sites/default/files/n64/HHH-2.png" alt="" title="" width="160" height="160" /></a></div></div>
    </div>
<div id="widget-18963" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-360"><a href="https://www.facebook.com/HuntingtonLocalFoodMarket" title="" target=_blank><img src="/sites/default/files/n64/wildramplogo.jpg" alt="" title="" width="150" height="112" /></a></div></div>
    </div>
<div id="widget-370" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-text text-align-center wb-ad-creative-7"><strong>St. Joseph Catholic School<br />Pre-K through 8th Grade</strong><br /><a href="http://stjosephgs.org/home" target="_blank"><img src="/sites/default/files/imagecache/w160/n64/stjoeadimage.jpg" alt="" /></a> <br />Enrolling Now for 2017-2018!<br />Call 304-522-2644 for further information</div></div>
    </div>
<div id="widget-368" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-10"><a href="http://www.marqueecinemas.com" title="" target=_blank><img src="/sites/default/files/n64/marquee-ani-2-old.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-365" class="widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-right wb-ad-creative-9"><a href="http://www.ourshowtimes.com" title="" target=_blank><img src="/sites/default/files/n64/keith-ani-2.gif" alt="" title="" width="170" height="100" /></a></div></div>
    </div>
<div id="widget-20076" class="widget widget-text widget-no-title clear-block">
        <div class="widget-content"><div style='width: 160px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 585px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=25701&lang=eng&size=15&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/us/wv/huntington/25701/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_39 alpha"><div id="widget-396" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="QVXWA34M54QKN" /><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
</div>
    </div>
</div><div id="footer-1" class="grid_9 omega"><div id="widget-22640" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">// <![CDATA[
var sc_project=9362979; 
var sc_invisible=1; 
var sc_security="d89b2c73"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
// ]]></script>
<noscript>&lt;div class="statcounter"&gt;&lt;a title="web statistics" href="http://statcounter.com/" target="_blank"&gt;&lt;img class="statcounter" src="http://c.statcounter.com/9362979/0/d89b2c73/1/" alt="web statistics"&gt;&lt;/a&gt;&lt;/div&gt;</noscript><!-- End of StatCounter Code for Default Guide --></div>
    </div>
</div></div>        </div>
                  <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: News publishing content management system" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
